Previous 1 45 46 47 48 49 Next 1,030 Replies Latest reply: Feb 28, 2015 12:35 PM by V-l-a-d-i-m-i-r Go to original post
  • junwei38 Level 1 (0 points)

    Thanks Vladimir! Btw is there a new version of powerplan coming out that supports Windows 8.1 as well?

  • James Ladd1 Level 1 (30 points)

    V-l-a-d-i-m-i-r, thanks for your reply. I am indeed on AT&T. Do you know of any easy workaround?

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    @junwei38: Although not officially, the build from July 4 supports Windows 8.1 (however, if you are on the Windows 8.1 Preview, Wi-Fi/Bluetooth toggle in PPA would not work... because Windows 8.1 currently has the bug which disallows this operation).


    @James_Ladd1: I don't know, sorry. Maybe their support should be contacted and asked why this happens in their network. Ah, one idea: you can search in Google for Trackpad++ at (this is a new official mirror).


    @ALL (Just in case, a copy of my previous post):


    Beta-program is closed. Trackpad++ version 2.4b has been released a minute ago and is available for download.


    Notice for existing users: as always, please exit the Trackpad++ Control Module from tray icon before reinstalling.


    What's new:


    -  Boot Camp-enabled Mid-2013 Macbook Air support added;

    -  Windows 8.1 Preview support added;

    -  3-finger dragging refactored (to behave even closer to OS X implementation);

    -  Performance optimized: nearly zero CPU usage guaranteed even on 1.3 GHz Core i5;

    -  Minor fixes;

    -  Other features and gestures are the same as in the previous version.


    For reference - here is the list of the multitouch gestures in this Trackpad++ version (for Windows 8 / 8.1):


    -  Horizontal 2-finger swiping to the left from outside the right edge (action: show/hide Charms Bar,

    -  Horizontal 2-finger swiping to the right from outside the left edge (action: show/hide Metro Switcher if at least 1 Metro app is running).

    -  Horizontal 4-finger swiping (action: back / forward);

    -  Vertical 4-finger swiping (action: minimize/restore the open windows).

    -  4-finger tap (action: middle mouse button emulation).

    -  3-finger dragging.

  • James Ladd1 Level 1 (30 points)

    V-l-a-d-i-m-i-r, that was a brilliant suggestion! "Trackpad++ at" was the key - thanks for the suggestion.

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    No problems, good to know that worked! Then this could be a hint for other people, as well.

  • V-l-a-d-i-m-i-r Level 1 (10 points)



    I am glad to announce that an impressive new feature is coming to Trackpad++, presumably this fall. This is totally amazing, I cannot believe I am making it As always, a small question before disclosing: any ideas or assumptions what exactly is in the works?

  • Marcelo NS Level 1 (40 points)

    mmm my bet is, pinch to zoom?

  • pratnala Level 1 (5 points)

    Pinch to zoom?

  • y.orim Level 1 (0 points)

    My bet is the same, pinch to zoom is it BTW the last Trackpad++ version with 3 finger drag works just great with my r-MBP with Windows 8 64-bit. Thanks you very much Valdimir!

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    @ALL: Exactly. I'm wondering how did all of you know it so precisely

  • pratnala Level 1 (5 points)

    I am SO SO excited.


    Finally, I can enable three-finger drag


    How did you figure it out? Do you mind sharing the technical details? In a private message perhaps?

  • junwei38 Level 1 (0 points)

    Its very simple actually. It's the only big feature that is still lacking in trackpad++ to make it similar to the apple trackpad. And it's also the most wanted feature i guess. Thanks!!

  • neilfreeb Level 1 (0 points)

    Hi Vlad, my apologies if you have answered this somewhere, any idea when you'll be supporting the Magic Trackpad?


    Thanks so much.

  • thwap Level 1 (0 points)




    I tried to upgrade from 2.4a to 2.4b and there's a serious problem. It won't even install on my system, there is a crash during the install.



    I make sure to close off the current running trackpad++ (from the taskbar) (and the 5th time I tried I even 'uninstalled' trackpad++) but every time, right after I choose '2.3d' option in the otions window (I'm a hardcore 3-finger tap for 'middle click' tab closing and 'open click in new tab' user and don't really get what the fuss is with 3-finger drag when I'm already adept at all its offerings via alternative just as quick manouvers as it stands - whereas 3-finger middle click, NOTHING else as near as intuitive can already emulate that!! I am glad others like it and that it helps emulate the mac's full trackpad offerings, but I rly appreciate this middle click feature also!) - every time after this window and clicking on 2.3d option, it crashes (and fails to go through with the driver install), here is the screenshot of the crash error ('Trackpad++ Control Module Initializer has stopped working'):







    So right now I have no working trackpad++ and the whole computer experience is awful without it :(.



    I am on Windows 8 Enterprise x64 (not 8.1....won't upgrade to that thing until it's ready for prime time...), and am on a spanking 2012 15" Retina Macbook Pro.



    Thanks for your help. :S




    FAKE EDIT: I googled the error and found this guy's helpful report of my same problem and the solution he found, so I did it and confirmed it's fine. Please fix that problem vladimir so others like me won't run into the same problem!







    PS, AND VLADIMIR THERE'S ANOTHER PROBLEM, PLEASE NOTE: in my PPA version info window, it says '3.0b' despite being installed from the 3.1 installer. I think you forgot to update the version number fo the about window? Thanks

  • V-l-a-d-i-m-i-r Level 1 (10 points)

    @neilfreeb: At this moment of time, no such plans. The closest plans are to enhance further the current version for (r)MBP and MBA built-in trackpads and support Haswell (r)MBP when it is out.


    @thwap: I can confirm that in the last week's build the following issue exists (it's under investigation right now):

    - If you select the legacy gesture set during the installation (i.e., if you choose version 2.3d) then the Trackpad++ Control Module would not start;

    - If you select the new (and the recommended!) 2.4b gesture set, the issue cannot be reproduced, and Trackpad++ works OK.

    And yes, there is a simple workaround for the hardcore version 2.3d addicts: install 2.4b, then re-run the installer, and choose version 2.3d, and it will work.


    Also, regarding the version of the Power Plan Assistant, there is actually a kind of the reason for that... For your information, the Retina Macbook Pro owners do not see the fancy About box of the PPA (because of the DPI scaling issues I had to add a separate simpler About box for HiDPI mode). So, the version is displayed like that only in this  second About box. But you have all of the recent features, so this is purely cosmetic.


    Thanks as always for the detailed and passionate feedback

Previous 1 45 46 47 48 49 Next