Skip navigation


339836 Views 975 Replies Latest reply: Apr 16, 2014 12:20 PM by V-l-a-d-i-m-i-r RSS
  • buckZor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 15, 2013 1:32 PM (in response to V-l-a-d-i-m-i-r)


    I discovered your awesome software just today to assist me with my retina MBP 15-inch running in Bootcamp!  I was so excited, it is exactly what I need and then I was crushed to find that neither PPA nor Trackpad++ work unless I log in as an Administrator.  I am running Windows7 Enterprise Edition SP1 64-bit.  Have you a workaround for this limitation?  I never run windows as an Administrator, that’s just crazy! (nobody should!) 


    Thank you for developing this awesome software, I eagerly look forward to a workaround!


    For additional information, I cannot even launch the PowerPlanAssistantLauncher.exe or trackpad++ control module.exe as a standard user even when using the "Run as Administrator" feature in Windows 7.  I have to actually login as an Administrative user.

  • Contradel Calculating status...
    Currently Being Moderated
    Aug 15, 2013 1:52 PM (in response to V-l-a-d-i-m-i-r)

    Hey Vladimir. Just installed Trackpad++ for Windows 8 64bit. How do I get rid of the Test mode watermark in the right corner? I believe it came with Power Plan Assistant.

  • Contradel Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 16, 2013 3:42 AM (in response to V-l-a-d-i-m-i-r)

    Thanks Vladimir.

  • buckZor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 21, 2013 8:59 PM (in response to V-l-a-d-i-m-i-r)

    I wanted to respond that I have found the fix to my UAC limited user situation.  Also, I wanted to state that I am not the only one, I read through several pages of this thread and saw more than one user stating the same thing without a response, in fact a google query brought me to this thread somewhere in the middle of the 50 pages with someone stating the same thing.. 


    Regardless, the fix is to NOT install using UAC escalation, as this will install into the Administrator profile.  This application is Windows PROFILE specific.  So, you need to give the your standard user membership in the Administrator group PRIOR to install.  Login with your now Administrative rights, install Power Plan Assistant then install TrackPad++.  Remove Administrators group membership from your standard user account, logout, log back in and it will work. 


    If you DID install with UAC or even logged in as Administrator, you will have to Uninstall both applications before doing this.  Hope this helps someone, its working fantastically for me now and I am running as a standard "User" on my system.  Mid 2012 retina Mackbook Pro with Bootcamp v5.0.


    Thanks again Vlad for the software!

  • gxgani Calculating status...
    Currently Being Moderated
    Aug 23, 2013 6:02 AM (in response to V-l-a-d-i-m-i-r)

    After installing T++ 2.4b and launching Windows 8 under VMWare fusion, the whole system freezes after few seconds on to the desktop. It was all fine except the "TrackPad++ warning" which shows up really late when I run bootcamp under VMWare Fusion.


    Secondly, is it possible to use Native autorun instead of the Task Scheduled initiation of control module? I guess this could be conflicting with the late launch of the module (lag in the launch?)


    Is it also possible to launch before the user logs in? Like at the Lock Screen.


    Thank you for developing this driver and supporting continously!

  • Lgjmac Calculating status...
    Currently Being Moderated
    Aug 25, 2013 9:45 PM (in response to V-l-a-d-i-m-i-r)

    Vladimir you are one **** of a guy! Thank you for this; I cannot believe that you give it away for free.

    I want to be able to activate trackpad++ permanently. I am incredibly poor right now otherwise I would have donated immediately. My lack of cash is temporary and by this time next week hopefully I shall be rolling in it again (joking, however I will be able to make a donation). Would you be willing to send me a reg code.... before then? I will then make a donation once I have some cash? I won't forget, I value integrity highly.

    Either way, thank you. The fact you put this together at all, then shared it with the world, then continue to maintain it; all on an honesty policy is incredible.

  • mauriciofromhuixquilucan Calculating status...
    Currently Being Moderated
    Aug 26, 2013 3:03 PM (in response to V-l-a-d-i-m-i-r)

    Yesterday I found Power Saver and Trackpad++, Vladimir you hit right on the spot ! These tow apps have exactly what I was looking for for a long time ! Finally I can have more of my OS X experience in Win 7. Thanks a lot. I am definetly donating.

  • mauriciofromhuixquilucan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2013 5:20 PM (in response to V-l-a-d-i-m-i-r)

    Hi Vladimir, I am pretty new with Trackpad++, as I said it is fantastic ! I just noticed that it has no horizontal scrolling. Is there any chance to have it in the near future ? or Am I missing something ?


    Thanks a lot, regards !



  • KylerC Calculating status...
    Currently Being Moderated
    Aug 28, 2013 6:39 PM (in response to V-l-a-d-i-m-i-r)

    Hey, great fix so far very happy with all functionality. My only complaint is the helpers use a lot of system resources for such a small change

  • FrederiQ Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 29, 2013 11:27 AM (in response to KylerC)

    Are you sure? I paranoidally monitor CPU and RAM usage, so I'm pretty sure it's all under control when the Trackpad is loaded. A few extra MB of used RAM don't hurt much when you have at least4 GB




    Trackpad++ Fan since 2010

  • mauriciofromhuixquilucan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 29, 2013 2:20 PM (in response to V-l-a-d-i-m-i-r)

    Hi Vladimir, guys, has anyone have the following problem. Installation of Power Saver and Trackpad++ OK. Imput of serial OK. But ... next time I install any software, mi Win 7 goes into Test Mode. In the lower right corner of the screen there is a text "Test Mode Windows 7 Build 7601. If I take Win 7 out of test mode with :


    bcdedit /set TESTING OFF ( in an elevated command window),


    then next time I boot, I receive a message saying that Trackpad++ could not found something and to please rerun the Trackpad++ installer. If I do I go back to Win 7 Test Mode.


    Is there a way to get rid of the Test Mode legend in the lower right hand corner of the screen permanently, even after installing other apps?


    Thanks a lot for your advise. Regards,



    Macbook Air 11, OS X ML


    Win 7 X64 (Up to date)

    4GB RAM

    62 GB SSD for Win 7

1 ... 48 49 50 51 52 ... 66 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (11)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.