Previous 1 53 54 55 56 57 Next 1,032 Replies Latest reply: Feb 28, 2015 12:35 PM by V-l-a-d-i-m-i-r Go to original post
  • cloudiest Level 1 Level 1 (0 points)

    @aaronjb_ME,

    Grow up. You're throwing your toys out of the pram because of your own error. You failed to respond to a warning that was incredibly clearly marked. When you agreed to installation, you agreed to take responsibility to any potential damage to the system, and you indeed were the sole cause of that damage when you failed to respond to somethinhg so simple.

     

    I don't think v-l-a-d-i-m-i-r, as you say, conforms to any bad practices himself, but I certainly think you do. It is general knowledge, and from a technical and performance standpoint, very highly advised that you do not undertake any additional processes alongside a disk cleaning software, for vaious reason, one of which you have become very aquainted with. You also failed to clearly read instructions before installing an unnofficial driver, which just isn't very smart.

     

    Your feeble attempt of bullying a Developer, who has done nothing but help people, entirely for free, I might add, is very sad, indeed. It speaks volumes for the kind of person you must be.

     

     

    And now! For the reason I actually came here; to thank V-l-a-d-i-m-i-r for this great driver, which has helped my workflow to an absolutely tremendous degree.

    Thanks!

  • aaronjb_ME Level 1 Level 1 (0 points)

    These really are the Apple boards after all, aren't they?

  • armysldr Level 1 Level 1 (0 points)

    Hey Vlad, TrackPad ++ is a LIFESAVER. THANK YOU!

     

    Now, I do have a question, I have a mid 2010 MBP 13" running Windows 8.1, Everything works except for the brightness controls (on the keyboard) and the ilumination for the keyboard.Drivers are the latest BootCamp 5 support files.Everything installed perfectly as far as drivers go (no errors). But NO illumination for the keyboard

     

    Also, when I installed PowerPlan Assistant, an error message showed up at the end saying it couldn't find Bootcamp.exe,  So I reinstalled the support files from apple, uninstalled PPA, restarted and reinstalled PPA. Same error message, What's the problem? TrackPad++ runs perfectly also.

  • bb426 Level 1 Level 1 (75 points)

    @armysldr, seems like you have more than one problem.

     

    It sounds like you have some other problem with the install (you might want to uninstall Bootcamp, THEN reinstall).

     

    The other thing is that for some reason, Bootcamp's brightness controls and Windows 8.1 don't like each other. I'm assuming it's Apple's problem. This could be one of two things, but try the first one first:

     

    1. Go to Device Manager and find "Generic PNP Monitor", click the "+", right click that, and disable it. Reboot.

     

    2. Disable adaptive display brightness. Click the power icon in the system tray, click "More Power Options". In the menu that pops up, click "Change Plan Settings", then in the next window, click "Change Advanced Power Settings". A new window should pop up. Search for "Display", and click the "+" and click the "+" for "Enable Adaptive Brightness" and turn it off. You'll need to do that in different power plans if you use them as well.

  • V-l-a-d-i-m-i-r Level 1 Level 1 (10 points)

    @ALL: Late-2013 Retina Macbook Pro family has been supported with today's build!

     

    By the way, these new models come with the 'old' type of trackpad (the same as found in Mid-2009 and later models). Only the Mid-2013 Macbook Air has the 'new' trackpad. For those who don't know, the difference is internal, and lays in the ability to capture the pinch-to-zoom gesture in Boot Camp.

     

    @armysldr: Thanks for reporting; hopefully, a good advice by bb426 had helped you already.

  • armysldr Level 1 Level 1 (0 points)

    Hey, I tried both solutions I recieved from bb426, sadly, neither did the trick. Any other suggestions? What I really want more than anything is the illumination for the keyboard. I don't mind adjusting the screen brightness manually.

  • V-l-a-d-i-m-i-r Level 1 Level 1 (10 points)

    @armysldr: The strength of the Power Plan Assistant utility is that all of the Boot Camp's features and hardware controls are still available when Power Plan Assistant is running. Top keyboard row with functional keys is working. Boot Camp keyboard brightness control and Power Plan Assistant own driver do not interfere in any meaning and can be used together. You know, I'm sometimes criticised for such logic, but: if something does work for many, many thousands of people during long, long time, and does not work for you, the issue seems to be on your side...

     

    I recommend to check if Bootcamp.exe installs its usual rhombus icon in the notification area of Windows taskbar. If it doesn't, than this is the reason. Because the Bootcamp.exe is an Apple service process, responsible for handling exactly the things that you miss.

     

    Also, I'm curious what happens if you first remove the Power Plan Assistant utility, and only then remove/reinstall the Boot Camp drivers package. Although not directly related, I think it's worth to try. Other than that I have no ideas, but I can state again - even if the above tip helps, the root of the problem seems to persist somewhere in your system, not in PPA.

  • armysldr Level 1 Level 1 (0 points)

    Vlad, I wasn't saying that the prob is in PPA. It was there before that, and I found PPA/TP++ online and it was a life saver! Truly amazing! Thank you!

     

    Now, would it be that I have Win 8.1 running on a 13" mid 2010 MacBook Pro? I believe that this computer may be part of Apples "unsupported models" for Win 8. Maybe my MBP isn't loading the correct files that it normally would for a supported model?

  • V-l-a-d-i-m-i-r Level 1 Level 1 (10 points)

    @armysldr: This could be the case. Ultimately, you could try to put Windows 7.

     

    @ALL: I would appreciate hearing back from Late-2013 Retina Macbook Pro owners... Multiple testers have confirmed that  with the recent build all of the Trackpad++ features and gestures work just fine, but more feedback is always a good thing. Especially would be nice to know if somedody had tried an EFI setup instead of Boot Camp BIOS emulation. Trackpad++ shall work just as fine in pure EFI mode (already confirmed with previous-gen models).

  • Ohmicide Level 1 Level 1 (0 points)

    was pretty excited when I learned about this driver a bit ago, installed it and got the test mode problem which I'm hoping was fixed by the cmd I found on the MS website

     

    other than that, it is almost unusable, extremely glitchy, gestures going off on their own, things being clicked randomly even while scrolling with the pointer being nowhere near what was clicked, uninstalling right now

  • Ohmicide Level 1 Level 1 (0 points)

    I uninstalled this driver, which just kept giving me problems and not booting up properly and now bootcamp has no trackpad option, two finger scrolling wont work, two finger clicking wont work, this is ********

  • y.orim Level 1 Level 1 (0 points)

    Hey Mr.Vladimir.

     

    Here comes the feedback from late-2013 retina MBP owner. Thank you very much, all of the funtions of the driver work as intended, especially 3-finger drag is the killer feature. I use Boot Camp extensively for almost 5 days, so I'm pretty sure I'd catch the bugs already if they were there. Nope, no bugs. This is really competitive to OSX now. Kudos to you Mr.Vladimir for creating this and saving the other side of our Macs

     

    To Mr. Ohmicide: wow, your comments are pretty ridiculous . I haven't observed any of the described problems. Too strange.

  • windows_user Level 1 Level 1 (15 points)

    I have a haswell retina 15inch with nvidia graphics.

     

    The trackpad drivers seem to work fine, except the gestures don't seem to work? They are enabled, but for example, horizontal swipe for forward/back in firefox doesn't work, or four finger pinch, or anything.

  • V-l-a-d-i-m-i-r Level 1 Level 1 (10 points)

    @windows_user: Thanks for your feedback. I recommend to try the following. First, please exit the Trackpad++ Control Module from tray icon (right-click its small '++' icon and choose to exit). Now re-run the installer of the Trackpad++. Just as if you were installing the first time. After reboot, the gestures should become available. Could you return there, please, and let me know whether this helps.

     

    @y.orim: Thanks for your feedback.

     

    @Ohmicide: Thanks for your feedback. Very strange indeed, as the entire core functionality is at least 1 year old (and the things you mentinoned had been implemented even earlier). Thus, if the issues like that perstisted, how could the entire community be silent about them? Also, if you could specify the generation of your Macbook Pro / Air, version of Windows (and is it 32-bit and 64-bit OS), version of the Boot Camp drivers, etc., it would probably be much more useful post.

  • windows_user Level 1 Level 1 (15 points)

    Hi Vladimir.

     

    Sorry, but it didn't work. Still no gestures.

Previous 1 53 54 55 56 57 Next