7 Replies Latest reply: Nov 27, 2005 9:58 PM by Leigh-Ann
Leigh-Ann Level 2 Level 2 (200 points)
I have been able to successfully videoconference mac to pc but not audio and video - why? I have even tried to hook up an external mic, but the audio option is still grayed out when videoconferencing. My friend with the PC tries to send a 'talk' option and is met with an error that says that my computer 'is not accepting talk'.

I looked through the support pages and tried checking out the sound settings in preferences - no mute and the internal mic is picking up audio just fine.

I am aware of the 'no audio chat only' option when using AIM (as we both are) Mac to PC, however - it was my understanding that audio was avaliable when using the videoconference option.

Has anyone had success audio chatting Mac to PC using AIM via i-chat?

Any and all help would be greatly appreciated.

PB15 1.67GHz/2GB, AEBS,4GB iPod,G-Raid 320GB (FW800)HD, Mac OS X (10.4.3)
  • Rajesh Sharma Level 4 Level 4 (3,730 points)
    Hi,

    Not entirely clear what the problem is here. Are you saying that you're currently able to have "silent" videoconferences or are you saying that you have sound and vision for video conferences but can;t then have a simultaneous audio conference?
    I use ichat without (many issues) but only ever mac to mac.

    Are you using ichat and an isight?

    Do you have the microphone enabled in the ichat audio menu?
    Have you checked the video tab in ichat preferences and selected the internal mic? If you have an isight have you tried using the isight mic?

    I'm sure these are really basic and you've done the, but it seems like a reasonable starting point.
  • JDee Level 5 Level 5 (4,730 points)
    Hi Leigh-Ann --

    Sorry to hear of your iChat woes. I wish I could offer more substantive advice here, but sometimes the best advice someone can give is to ask someone else. In this case, I'm thinking that you're problem sounds more like an iChat issue than a PowerBook-related one, so you might try reposting your inquiry where the iChat experts can have at it, here -- http://discussions.apple.com/forum.jspa?forumID=902 -- in the iChat AV 3 forum.

    Tell the iChat pros there what's been going on, give them as much specifics as possible with regard to what you've been trying to do, how you've gone about trying to do it and what the results have been (include the specifics of the camera, mic, and computers involved) and (imo) you'll be giving yourself the best possible odds of figuring out what the problem is.

    Good luck.

    -- JDee
  • infinite vortex Level 7 Level 7 (21,400 points)
    On the off chance you might want to check your sound settings in System Settings > Sound > Input and confirm you are trying to input sound from the right place. You should also be able to check the selected microphone is actually working.
  • Leigh-Ann Level 2 Level 2 (200 points)
    Rajesh,

    Thanks for your advice - I had not actually checked the preferences tab in i-chat until you directed me to it and so thanks for pointing it out. The pull down was set to internal mic so no help there I'm afraid.

    To answer your other questions, yes, I am currently able to have 'silent' videoconferences. I am not using i-sight but rather a Sony DV camera hooked up to my laptop via firewire. Yes the microphone is enabled in the i-chat audio menu.
  • Rajesh Sharma Level 4 Level 4 (3,730 points)
    Hello Leigh-Ann,

    Sorry it's not working for you.

    When you attach the Sony DV Camera, if you go to the iChat preferences and check under video, does it offer the Sony microphone?

    I'm wondering if it's getting confused.

    If it does, try that and see if it works. If not, you might try trashing the ichat preferences file and seeing if that makes a diff.

    I wonder also if it's just a mac - windows AIM problem. Have you tested this by conferencing mac to mac? I'd be happy for you to call me if there is nobody else.

    Lastly, have you manages successfuly to have a voice chat over AIM? which would rule out a microphone problem.

    Sorry if that's a bit incoherent, but it is a difficult problem with no obvious cause as yet.

    Best of luck. I'm sure we can sort it out.
  • Leigh-Ann Level 2 Level 2 (200 points)
    JDee,

    Thanks for the re-direct. I will re-post in i-chat.
  • Leigh-Ann Level 2 Level 2 (200 points)
    Ned,

    I had checked in sound - double checked just now and I am getting a good response from the internal mic.

    I'm going to re-post in i-chat and see if I can find out anything there. Thanks again for your efforts.

    Leigh-Ann