2 Replies Latest reply: Jun 24, 2010 12:49 AM by BonneKlide
metalmuso93 Level 1 Level 1 (0 points)
My ipod internet won't work even though it says it's connected to my wireless.
It says i have enough recpetion, the IP address and subnet mask but it doesnt automatically come up with the router and DNS.
ive also tried entering in the numbers for everything manually but it still won't work. and ive done the whole reset network settings and renew lease thing

Message was edited by: metalmuso93

Ipod Touch 3rd Gen 8gb, Windows 2000
  • 1. Re: My Ipod won't connect to the internet
    luvlabs Level 4 Level 4 (3,610 points)
    Not an uncommon problem and usually easily solved. First off, if you are using WEP encryption, you can either 1) switch it to WPA2, 2) use your WEP key as network password, 3) reconfigure your WEP passwords so that they are either 5 characters (48 bit) or 14 characters (128 bit).

    If you are not using WEP and have this problem, the following generally works:

    1. Reboot your router by unplugging it from the power.
    2. Reset the network settings on the touch - tap Settings > General > Reset > Reset Network Settings
    3. When the touch restarts, then tap Settings > WiFi > other and retype your network name, security settings, and finally enter your network password.
    4. And finally, if your router still is not issuing you the proper credentials, then check the manufacturer's website and download and install the latest router firmware.
  • 2. Re: My Ipod won't connect to the internet
    BonneKlide Level 1 Level 1 (0 points)
    Oh wow. Thanks! My ipod was working just fine, next thing i know it has no net connection. Kept giving me the "unable to connect" error. I reset my modem, the wifi password online for my modem & tried to reset the password on the wifi on the ipod, rebooted the ipod & still nothing. Logged onto my computer & found this page. So I reset the modem again, reset the network settings on the ipod & now it works! Thank you!!!