4 Replies Latest reply: Jul 30, 2010 11:14 AM by igmackenzie
bronivin Level 1 Level 1 (0 points)
I configured my ipad to retrieve my mail from gmail but it is not leaving my mail on the server and therefore whatever I receive on the iPad I now don't receive on my computer. How do I fix this on the iPad, I can't seem to find the setting to leave messages on the server.

Ipa, iPhone OS 3.1.3
  • Ian Parkinson Level 6 Level 6 (10,440 points)
    There is no setting, it is not possible.
  • rkkeller Level 1 Level 1 (125 points)
    Sure there is. Delete the account you setup using the "gmail" icon on the iPad and set it up
    as a generic pop account.

    Then under the advanced setting, choose to not delete mail and leave it on the server.

    This will allow you to access the same emails on your iPad and computer.
  • erimfranci Level 1 Level 1 (0 points)
    I have the same problem. Im using pop gmail account. And set it to not delete from the server. However when i read a mail from ipad, i cannot receive the same mail from windows mail. Whats the solution?
  • igmackenzie Level 4 Level 4 (2,285 points)
    If you go to settings in GoogleMail on the web, and go into 'Forwarding and POP/IMAP' you will see the POP and IMAP settings. Make sure that POP is disabled and that IMAP is enabled for receiving mails. That should sort out your problem. All received mail should be the same on the server, your iPad, computer etc. Deleting a mail will delete them from everywhere, remember.
    However, I am confused by how GMail works for sending emails. It just seems to work like a POP account with an SMTP server, as all 'sent' mails just seem to get stored on the device that they were sent from. No syncing at all.
    On my MobileMe IMAP account, all mails - received, sent, etc. - are all synced to all devices.