6 Replies Latest reply: Jul 30, 2010 9:19 AM by Lennart Thelander
jrc362 Level 1 Level 1 (5 points)
Hello All,

Just bought a new Canon HV40 to use with iMovie HD 6 which I have used for years. When I connect the camera, I can control the tape functions (FF, RW, PLAY) but the screen stays blue and I am unable to see/import video. I really need to stay with iMovie HD because I have invested heavily in third party plug-ins and do not have the time or the inclination to learn a whole new system (i.e. iMovie '09 or FCE). Any thoughts?

MacPro, Mac OS X (10.2.x)
  • Klaus1 Level 8 Level 8 (46,770 points)
    Are you really running the ancient OS 10.2?? If not, please amend your details.

    iMovie 6 only accepts input from DV tape via firewire. As far as I can tell your camera only connects via USB2.
  • scooper Level 1 Level 1 (5 points)
    Klaus and JRC-

    I have a Canon HV40 and it is Firewire capable. Not sure if the old operating system might be the problem. iMovie HD 06 recognized my HV40 when I connected it, BUT, it initially thought that I wanted to edit in HD, when I was shooting just DV, so I had to correct that.
  • Bengt Wärleby Level 6 Level 6 (19,450 points)
    Hi

    May be some help in my list on this ?

    *NO CAMERA or A/D-box*

    Cable
    • Sure that You use the FireWire - USB will not work for miniDV tape Cameras
    FireWire - Sure not using the accompany USB-Cable but bought a 4-pin to 6-pin FW one ?
    • Test another FW-Cable very often the problem maker.

    Camera
    • Test Your Camera on another Mac so that DV-in still works OK
    • Toogle in iMovie pref. Play-back via Camera (on<->off some times)
    • Some Cameras has a Menu where You must select DV-out to get it to work
    • Camera connected to "charger" (mains adaptor) - not just on battery

    Does Your Camera work on another Mac ?
    Sorry to say it is to easy to turn the 6-pin end of the FW-cable 180 deg wrong.
    This is lethal to the A/D-chip in the Camera = needs an expensive repair.
    (Hard to find out - else than import/export to another Mac ceased to work
    everything else is OK eg recording and playback to TV)

    Connections
    • Daisy Chaining most often doesn’t work (some unique cases - it’s the only way that work (some Canon Cameras ?))
    Try to avoid connecting Camera <--> external HD <--> Mac but import directly to the Mac then move
    the Movie project to dedicated external hard disk.

    Mac
    • Free space on internal (start-up) hard disk ? Please specify the amount of free space.
    (Other hard disks don't count)
    I go for a minmum of 25Gb free space for 4x3 SD Video - and my guess is 5 times more for 16x9 HD ones
    after material is imported and edited.

    SoftWare
    • Delete iMovie pref file may help sometimes. I rather start a new account, log into this and have a re-try.
    • Any strange Plug-ins into QuickTime as Perian etc ? Remove and try again.
    • FileVault is off ? (hopefully)

    Using WHAT versions ? .
    • Mac OS - X.5.4 ?
    • QuickTime version ? (This is the heart in both iMovie and FinalCut)
    • iMovie 8 (7.1.?) ?
    • iMovie HD 6 (6.0.4/3) ?

    *Other ways to import Your miniDV tape*
    • Use another Camera. There where tape play-back stations from SONY
    but they costed about 2-4 times a normal miniDV Camera.
    • If Your Camera works on another Mac. Make an iMovie movie project here and move it
    over to Your Mac via an external hard disk.
    (HAS TO BE Mac OS Extended formatted - USB/DOS/FAT32/Mac OS Exchange WILL NOT DO)
    (Should be a FireWire one - USB/USB2 performs badly)


    from LKN 1935.
    Hi Bengt W, I tried it all, but nothing worked. Your answer has been helpfull insofar as all the different trials led to the conclusion that there was something wrong with my iMovie software. I therefore threw everything away and reinstalled iMovie from the HD. After that the exportation of DV videos (there has not been any problem with HDV videos) to my Sony camcorders worked properly as it did before. Thank you. LKN 1935


    from Karsten.
    in addition to Bengt's excellent '9 yards of advice' ..

    camera set to 'Play' , not rec/computer/etc.?
    camera not on battery, but power-line?
    did your Mac 'recognize' this camera before...?

    a technical check.
    connect camera, on, playback, fw-connected...
    click on the Blue Apple, upper left of your screen ..
    choose 'About../More..
    under Firewire.. what do you read..?

    More
    • FileVault - Secure that it’s turned off
    • Network storage - DOESN’T WORK
    • Where did You store/capture/import Your project ?
    External USB hard disk = Bad Choise / FireWire = Good
    If so it has to be Mac OS Extended formatted
    ----> UNIX/DOS/FAT32/Mac OS Exchange is NOT Working for VIDEO !

    mbolander
    Thanks for all your suggestions. What I learned is that I had a software problem. I had something called "Nikon Transfer" on my Mac that was recognizing my Canon camcorder as a still camera and was preventing iMovie from working properly. After uninstalling Nikon Transfer and doing a reboot, everything worked great.

    I never liked the Nikon Transfer software anyway--I guess I'll get a cheap card reader and use that to transfer photos in the future.

    *No Camera or bad import*
    • USB hard disk
    • Network storage
    • File Vault is on

    jiggaman15dg wrote

    if you have adobe cs3 or 4 and have the adobe bridge on close that
    or no firewire will work
    see if that halps

    DJ1249 wrote

    The problem was the external backup hard drive that is connected, you need to disconect the external drive before the mac can see the video camera.

    Yours Bengt W
  • jrc362 Level 1 Level 1 (5 points)
    Thanks for all the replies, really appreciate it. To Klaus1, thanks for catching the OS mistake. I am using 10.5.8.

    Not sure why this worked but I switched the firewire cable from the PCI firewire card that I bought a few years ago, to the Firewire port on the MacPro and it worked beautifully. The PCI card works fine with the external hard drives I have attached to it but somehow it didn't like the camera attached to it. Anyway, glad to know my new camera works with iMovie 06 and again, thanks for the help.
  • theodore jebb Level 1 Level 1 (0 points)
    Hi all,
    i have a canon xl1-s and i just spent alot of money on a new macbook pro. on firt trying to connect it to my laptop i used a fw with converter. the screen stayed blue but i could controll the camera throught the laptop. i am using imovie 09. i then bought a fw 800 cable but i am still experiancing the same problem. i have tryed the garage band fix with no improvemant. it seems alot of people have the same problem but i havent found any clear way of fixing it. has anyone had this problem and found the solution? thanks for your time. Theo
  • Lennart Thelander Level 8 Level 8 (38,220 points)
    i am using imovie 09


    Please try the iMovie '09 forum. (This is the iMovie 6 forum).
    http://discussions.apple.com/forum.jspa?forumID=1307