11 Replies Latest reply: Aug 19, 2010 9:31 PM by shelli_catalano@yahoo.com
Ana Vasconcelos Level 1 (0 points)
Hi.

My iPod nano has stopped working. The screen has gone black and it won't charge. I can't turn it on and it is not recognised by iTunes. I've already tried to reset but it didn't work. Has anyone else experienced this? If so, have you any recomendations?

iPod nano 5th generation, Other OS
  • planb77 Level 7 (32,315 points)
    Hello Ana,
    And welcome to Apple Discussion!

    Could be the sign of a dead battery already. If the iPod is still under warranty consider taking advantage of it now.

    How long have you left the iPod sit to charge? With it connected to your PC or wall outlet, have you tried resetting it after about half an hour? To do this, press and hold the Select and Menu buttons together for a couple of seconds until the Apple logo appears. Try this periodically as needed.

    If no warranty still, you can opt to replace the battery yourself or have a third party repair company do the job for you.

    B-rock
  • rstradt Level 1 (0 points)
    I too have a similar situation in that my Nano works fine when connected to my iMac or MacBook pro, and it appears to be fully charged, but once disconnected, it won't turn on.
  • CMCSK Level 6 (10,717 points)
    iPod appears in Windows but not in iTunes



    U.S. iPod and Mac technical support: 1-800-APL-CARE (1-800-275-2273)
  • Maude 1 Level 1 (0 points)
    Hi...I have the EXACT same issue and tried all the steps you did but the iPod Nano (2nd generation) will not turn on (screen black)and is not recognized by iTunes...Judging by one of the answers you received, I think it might be the battery needs replacement...Good Luck!
  • tmannn Level 1 (20 points)
    try registering the ipod by hand on itunes by calling in or emailing them
  • kayross27 Level 1 (0 points)
    I have the same problem. I bought my boyfriend one for his birthday a month ago. Its flat dead. I cant wake it up, it doesnt register on my computer, isnt taking a charge, nothing. I can plug my nano in (4th gen) and it loads right up without a problem. He doesnt use anything but the music and again, its only been a month. Is there anyway to get it working or is it fried?
  • missHPfan2 Level 1 (0 points)
    Try resetting it, had the exact same problem and it reset with no troubles. Just hold the center and menu buttons at the same time until the apple logo pops up. Fixed!
  • stillshooter Level 1 (0 points)
    I have the exact same problem, and my nano is only about 6 weeks old! Did you get any help on this?
  • stillshooter Level 1 (0 points)
    I have the same problem. Nano is only 6 weeks old. Did you get any resolution on this?
  • sandybay13 Level 1 (0 points)
    Thank you so, so much MissHPfan2. I was having this trouble too with my only 6 month old Nano and I was getting nowhere on the general help page. I didn't know what "reset it" actually meant so THANK YOU for explaining. Very happy to say now all working. You have saved me much time and angst.
  • shelli_catalano@yahoo.com Level 1 (0 points)
    I also have a ipod 5th generation that was purchased on July 31st and is DEAD. Screen black and won't reset. I'm not sure I'd ever recommend this product to anyone since I've had this happen already