5 Replies Latest reply: Jun 6, 2010 6:50 AM by R C-R
Jonathan Hils Level 1 Level 1 (10 points)
I had originally posted a thread in the Safari forum http://discussions.apple.com/message.jspa?messageID=11612929#11612929, but I'm pretty sure that the problem resides somewhere else in the system or hardware. The "fix" I described that DID make a huge difference did not hold up tonight. I tried downloading the combo update and the download status was all over the place and periodically hung up with errors saying the request timed out or connection timed out. I have my wife's laptop sitting here right next to me (10.5.8 on a 3 year old MBP) and the download showed 1.3 Mps to 1.5 Mbps on her machine, my MBP would hang around 500 Kbps and slow to as little as 100 Kbps or less-- then nothing. I tried re-downloading a second time and got the same result. Third time I tried, I was at 1.1 Mbps for 754 MB of the download when all of the sudden the number started dropping. When it got to 400 Kbps after 40 or 45 seconds, I did a stop/resume on the download and it resumed at 1.0 Mbps and finished. My wife machine confirms this isn't a internet provider problem. Here machine downloaded the update in 2/3 the time or better without a problem. Could this be the Airport card? something else. Sorry to not rehash the particulars. If you have a moment to see my original Safari thread and make a suggestion based on this information, I'd appreciate it.

Thanks much

15" MacBook Pro, 2.66 ghz Core i7, Mac OS X (10.6.3)
  • Jonathan Hils Level 1 Level 1 (10 points)
    And the combo update installer says my volume "does not meet the requirements for this update". Can't reinstall the update. I was already running 10.6.3
  • R C-R Level 6 Level 6 (16,605 points)
    Are you certain that you downloaded the combo update for Snow Leopard & not for Snow Leopard Server ?
  • Jonathan Hils Level 1 Level 1 (10 points)
    Pretty sure. This is the page I downloaded the file from http://support.apple.com/kb/dl1017
  • Jonathan Hils Level 1 Level 1 (10 points)
    Also tried installing 10.6.3 non-combo update, no luck. I had run the last Java update 10.6.3 update 2 a few days ago. Is this causing the issue not being to reinstall the 10.6.3 updates? Also, when I run Disk Utility repair permissions this is what I get:

    *Repairing permissions for “Macintosh HD”*
    Permissions differ on "System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPlugin Cocoa.bundle/Contents/Resources/Java/deploy.jar", should be -rw-r--r-- , they are lrwxr-xr-x .
    Repaired "System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPlugin Cocoa.bundle/Contents/Resources/Java/deploy.jar".
    Permissions differ on "System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPlugin Cocoa.bundle/Contents/Resources/Java/libdeploy.jnilib", should be -rwxr-xr-x , they are lrwxr-xr-x .
    Repaired "System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Resources/JavaPlugin Cocoa.bundle/Contents/Resources/Java/libdeploy.jnilib".
    Warning: SUID file "Applications/Utilities/Keychain Access.app/Contents/Resources/kcproxy" has been modified and will not be repaired.
    Warning: SUID file "usr/libexec/authopen" has been modified and will not be repaired.
    Warning: SUID file "usr/libexec/security_authtrampoline" has been modified and will not be repaired.

    *Permissions repair complete*

    Disk verified OK. I'm finding that when I open the system profiler, it's relatively slow to respond also. Tested this against my wife's MBP and there is a big difference in performance moving through windows. I ran Macscan & Norton and only found a few rogue cookies.

    If I have to try a reinstall of OSX 10.6 will the archive & install feature keep all my software licenses? I really don't want to reinstall everything I have on this machine.
  • R C-R Level 6 Level 6 (16,605 points)
    The messages you see from the permissions repair are normal. For more about this often discussed topic, search the forum for (for instance) "Permissions differ."

    There is no archive & install feature for Snow Leopard. The default install method will not change anything besides the OS, so you won't have to reinstall all your apps.