1 Reply Latest reply: Jun 6, 2010 11:27 AM by Tesserax
Kyle Treece Level 1 Level 1
I've googled around online and figured out the solution to my U-Verse/AirPort problems is to put my router into DMZplus mode. In the threads I read, people say they go to summery and check DMZplus. I don't see it anywhere. I am using the latest AirPort Extreme and it has the latest software.

i7 27", Mac OS X (10.6.3)
  • Tesserax Level 9 Level 9
    Apple uses the term "Default Host" instead of DMZ. You can find this option within the AirPort Utility: AirPort Utility > Select the AirPort > Manual Setup > Internet > NAT > Enable default host at:

    Just enter the IP address of the host device on the local network that you want accessed from the Internet. All ports on the router will be opened for this device so it is completely outside the router's NAT firewall.