7 Replies Latest reply: Jun 7, 2010 9:01 AM by LCGalletti
LCGalletti Level 1 Level 1 (0 points)
I have an Ipod touch, that will only sync 2 out of 6 movies that i have. I have recently purchased Zombieland and for some reason it will not sync to my ipod. It will play in my itunes, i can see it on my list of movies to sync, but when i click it ( and i have it clicked on only sync movies) it does not sync at all to my ipod. i have already reset my ipod touch twice and it is still doing this. it is also doing with with several other movies. what do i need to do to fix this?

mb531ll, Mac OS X (10.6.1)
  • planb77 Level 7 Level 7 (32,290 points)
    Hello LCGalletti,
    And welcome to Apple Discussions!

    Are you receiving any error messages while trying to sync these movies? How do you have your iPod configured to sync movies from under the Movies tab? Do you manually manage your iPod's contents?

    Perhaps these videos are just not compatible. If that is the case, highlight the video in iTunes and choose "Create iPod or iPhone version" from the Advanced drop down menu. Then try resyncing these movies to your iPod.

    If they are purchases from the iTunes store, make sure you are trying to sync the *Standard Version* and not the *High Definition* version.

    For more help regarding this issue, see this Apple support document.
    http://support.apple.com/kb/ts1497

    B-rock
  • LCGalletti Level 1 Level 1 (0 points)
    My movies sync though my Movies file. in my Itunes folder. and yes under my movies tab, it only selects 2 movies it wants to sync to my ipod each time, if i try to get it to sync all of my movies.
    I do not receive any error message at all. it just does not sync to the ipod touch. and it is a movie that I have purchased from the Itunes store. it does not say HD at all in the content of the movies info.
    All of my movies are in M4V.

    The link displayed did not work also.

    Message was edited by: LCGalletti

    Message was edited by: LCGalletti
  • planb77 Level 7 Level 7 (32,290 points)
    Alright. Well the link would be useless now since you aren't receiving any error messages. I'm assuming all of these play okay in iTunes?

    Do you also have your iPod set up to "sync all checked songs and videos" from under the iPod's Summary tab? If so, make sure each one of your movies has a tick mark next to it in iTunes.

    From under the Movies tab you have the "Sync Videos" option selected, but underneath that option what do you have set up?

    We'll continue from there.

    B-rock
  • LCGalletti Level 1 Level 1 (0 points)
    I'm assuming all of these play okay in iTunes?
    Yes to this.

    Do you also have your iPod set up to "sync all checked songs and videos" from under the iPod's Summary tab?

    YES to this, and yes to having the movies i want tick marked. in ITunes.



    From under the Movies tab you have the "Sync Videos" option selected, but underneath that option what do you have set up?

    I have synced movies ticked. and i have all the movies that for some reason do not want to sync ticked. (if i change this to automatically include all only 2 out of the 6 movies i have will sync. what is crazy is that out of the 6 movies, minus zombieland, they have all synced one time before to my ipod before i removed them)

    Message was edited by: LCGalletti
  • planb77 Level 7 Level 7 (32,290 points)
    So when you set it to sync "automatically include all movies" it only sync 2 of your 6 videos?

    Are you positive there is no enough space on your iPod to complete this operation?

    Try this:
    Make sure each video you want to sync to your iPod has a check mark next to it in iTunes. Then set it up to "automatically include all movies" from under the Movies tab. Then remove the tick mark next to "Sync Movies" and then hit the Apply button to apply the changes. This should remove the movies from your iPod. Once it has finished, reapply the "Sync Movies" option and again hit Apply to apply the changes and see if that helps.

    B-rock
  • LCGalletti Level 1 Level 1 (0 points)
    Q: So when you set it to sync "automatically include all movies" it only sync 2 of your 6 videos?
    A: yes when i have all of the movies selected.

    I have 12 G of space left on my IPOD, and i am only trying to sync 2 movies. which normally only takes up like 4g.

    Did the Try this and it still did not help.
  • planb77 Level 7 Level 7 (32,290 points)
    Hmm. I'm out of ideas really other than restoring your iPod and starting from scratch. As long as you are 100% positive these videos play okay in iTunes and you are receiving absolutely no error messages while syncing your iPod.

    You could try changing your iPod to "manually managing music and videos" by enabling this option from under your iPod's Summary tab. Then try manually dragging these videos your iPod to see if that does any good.

    B-rock