2 Replies Latest reply: Jun 13, 2010 7:17 AM by vwvvw
vwvvw Level 1 Level 1 (0 points)
I have been using a Belkin HDMI cable bought from the Apple store for ages. I always use it as a way to hook up my MacBook Pro to Magnavox LCD TV. However, I recently used it on a projector the other day. I had some difficulty getting the cord to work with hooking up my MacBook Pro to the projector (it kept saying it wasn't recognized or supported) but finally it worked, somehow magically. Now I am trying to hook the cord back up to my Magnavox LCD TV and it is for the first time not working instantly, giving me a similar response as the projector: "Not supported format". I tried everything... unplugging, resetting, restarting, trying different ports, etc. I even let it rest overnight and then tried it the next morning and it worked! But since I didn't need to use it then I turned it off. Later today I tried it again (needing to use it) and now it doesn't work again. So confused.

If someone could help I would GREATLY appreciate it. This is very perplexing.

MacBook Pro, Mac OS X (10.6.2)