Previous 1 2 3 4 5 6 7 Next 102 Replies Latest reply: May 17, 2015 12:16 PM by seanttz Go to original post
  • eureka204 Level 1 Level 1 (5 points)

    I've had the same problem with both MacBook Pro Lion and iPhone4 iOS5, and finally, I solved it.

     

    Change DNS to 4.2.2.4

     

    For me, it works and I hope to hear from you all that it works.

  • Exhumed Identity Level 1 Level 1 (0 points)

    I'm having a similar problem. My problem is that my connection is okay for roughly 4 minutes and then the connection just disappears for no reason whilst Airport is still showing as connected. If I run Network Diagnostics it tells me that I have a working connection and to check if I typed the address correctly. If I then turn Airport off and then on again I will get the connection back for the same amount of time until is goes again.

     

    Any ideas? I have looked at the solutions in this thread and in regards to IP address and other things that have been mentioned I am set up correctly. I have had this problem before and it was easy to fix just by resetting the Airport box manually and then creating a new wireless network and reconnecting. But I have tried that 2 times today and the problem still persists. Also, all phones and the 2 other computers in my house (one iMac purchased last year and a PC) do not have this problem. This is an older iMac running OS X version 10.4.11.

     

    Any solutions would be greatly appreciated!

  • SDAI Level 1 Level 1 (0 points)

    I had the same problem. Under WiFi Network settings I just changed the HTTP Proxy from "Auto" to "Off" and it worked! Now I can connect to the internet. It's so nice to be able to get Google to appear on my iPad.

  • Linda Trask Level 1 Level 1 (0 points)

    Yes, I have the same problem. We have wifi for our pc and we have an Ipad and it will not connect it to the wifi.

  • Linda Trask Level 1 Level 1 (0 points)

    I tried that but it goes right back to auto. Would not stay on off.

  • Linda Trask Level 1 Level 1 (0 points)

    I have wifi on my pc. I have an Ipad but it will not connect wit the wifi. Says not connected. What is wrong? It has worked in the past but was not used for a month or so.

  • vikramfromhyderabad Level 1 Level 1 (0 points)

    Hi in read yr detailed solution to fix up 169 dhpc issue .

    I hv a pro with my iPhone 2g with 3.1.3 os,

    I hv my wifi network and I use both my ipad2 and laptop without any issue.

    On I ph I get 169. ...... Etc wher as my iPad works fine with 192.168. ......

    And I do not know how to change DHPC man illy on iPhone to 192.168........

    Further, I called service provider staff for the issue and he cud not find solution so he just removed passwords required to get encrypted connection, ya, this allowed iph to access Internet, but no secured network.

    So I request you to help me to resolve my problem.

    My email I'd

    vdsomaiya at gmail dot com

    Awaiting reply, thx in advance.

     

    <Edited by Host>

  • JF87 Level 1 Level 1 (0 points)

    Dear all,

     

    I've already posted this in a separate thread (https://discussions.apple.com/thread/3733104?tstart=0), but because I've had no replies and I'm so desperate I'm posting it again here (sorry if you've already read this).

     

    Since about 2 weeks ago for no apparent reason, the internet on my iPad suddenly stopped working (when I open Safari, it says: "Safari cannot open the page because it is not connected to the Internet"), even though the Wifi icon in the top left corner still shows full signal. However, I noticed when I went into Wifi settings (Settings>Wifi) that there is no checkmark next to my network name (only the spinning circle icon, as if it's trying to process something). This only happens at home (I can browse the internet while connected to  Wifi at university). My other Apple devices (MacBook Pro and iPhone 4S) work perfectly fine at home.

     

    I've tried resetting my router, restarting my iPad, resetting Network Settings on my iPad, and tried following Hynes' instructions on this thread, but nothing has worked so far (although I have to admit that I found the instructions  somewhat confusing, so there is a chance that I accidentally did not follow them properly).

     

    Could someone please help? It'd be VERY much appreciated.

     

    Thanks,

    JF87

  • fredshellshock Level 1 Level 1 (0 points)

    Hey. Sorry for this overdue reply. After almost giving up on the problem i was facing like others, my modem appeared to shut down on me and I had to get  new modem and voila, no problem whatsoever. I have no slightest clue what went wrong but I thank you for all your efforts in trying to remedy the problem.

  • DatKidKILLA Level 1 Level 1 (0 points)

    EVERY ONE JUST REBOOT (SHUT OFF AND TURN ON) WORKED ON 5.0.1 WIFI COMES BACK QUCIK WAY TO CHECK:GO TO iDevice WEATHER APP AND SEE IF IT UPDATES!!!!!!!

  • track29 Level 1 Level 1 (0 points)

    After going to Genius (right) Bar and trying everything I found online without success, I found the answer (for me, anyway).  Went into my wireless router settings and increased the number of allowable connections from 5 to 50.  Done.  Next.

  • Need help, ipad app problem Level 1 Level 1 (0 points)

    For Win 7 Users,

    1. Plug iPhone into the computer

    2. Wait or Open iTunes

    3. Turn on your personal hotspot

    4. Press USB only

    5. Check your Open Network and Sharing Center to see it says "No Internet Access"

    6. Open Safari in your iPhone and enter some random website and load

    7. Check your Open Network and Sharing Center and it will say "Internet" next to the Access

  • nisuss Level 1 Level 1 (0 points)

    gUYzz d besT thng u caN do is ...

    i) RESTORE UA IPHONE 4S USING ITUNES

      click the restore icon in itunes after syncing ua iphone 4s

      back up datas optn will b der ...so no worries about the loss of datas

    ii) EVEN AFTR RESTORING THE WIFI ICON IS GREYD ON UA IPHONE

       settings>general>reset>reset network settings

     

    I SOLVED MY PROBLEM IN IPHON4S

     

    FOLLOW THIS AND SOLVE UA IPHONE ISSUEZZ TOOOO

  • JF87 Level 1 Level 1 (0 points)

    For me, this is what solved my problem (I already posted this a few months ago here: https://discussions.apple.com/thread/3733104?tstart=0):

     

    "So it turns out my boyfriend changed the Multiplexing Method of our router from VC-Based to LLC-Based in order to be able to play multiplayer Call of Duty online on the PlayStation 3; switching it back to VC-Based solved my iPad problem."

  • amit72 Level 1 Level 1 (0 points)

    Can you provide the method to do this - increase number of connections in the router? I do not see the options to increase number of connections in my "netgear' router.

     

    Hi,

     

    I have the problem with my ipad 1 and iphone 3GS - connects to wifi/router but does not access internet. Also, this is a recent issue: it first happened with my iphone and then with my ipad. The problem is really a month old - everything was working fine. One day iphone stopped working (ipad was working just fine) and then ipad stopped working.

     

    The wifi works fine on my computers (Windows 7) and blackberry - so data exchange, email, VPN all work. So this problem fumbles me. I did not change any setting on the router between the time it was working and now. I have tried everything - from resetting modem, router, ipad (upgraded to 5.1.1 today) - but solution is evasive.

     

    I have a netgear wireless router. It is WEP protected. The ip address to ipad and iphone is 192... I have tried to remove WEP protection, but still not help.

     

    Pls help with advise.