Previous 1 2 Next 23 Replies Latest reply: Jun 18, 2010 12:49 AM by keto3000
Randy Yach Level 1 Level 1 (0 points)
Since updating to Safari 5, I can no longer attach files to email messages. Safari locks up and gives an error beep with every key or mouse click. I think it may have something to do with browser+ but I am not sure. I have to use firefox to send email with yahoo mail now. sigh...

Macbook Pro 15 2nd Gen, Mac OS X (10.6.2)
  • Carolyn Samit Level 10 Level 10 (95,950 points)
    HI,

    From the Safari Menu Bar click Safari/Preferences then select the Autofill tab. Click the Edit button next to "Other forms". Delete .yahoo.com click Done.

    Then click the Security tab and click: Show Cookies. Delete all Yahoo cookies.

    *Relaunch Safari*, navigate to the Yahoo site and try attaching a file.











    Carolyn
  • Randy Yach Level 1 Level 1 (0 points)
    Carolyn,

    I have reset all forms and cookies and the problem still persists. The file attaches and then Safari locks up. I can't even quit Safari; I must force quit.

    Randy
  • Apple 2GS Level 4 Level 4 (3,380 points)
    I also am having the same problem. I have to stop loading sites and then re-load. Most of the time they load just fine on re-load. Safari had this issue before, but here it's here again. I have reset everything dealing with Safari. Does not help. I try Firefox to see it the site's are the problem. No, every site works fine with FireFox. While I do see that Safari 5, when it works, works much faster, it is of no use if I can not get to a site to start with... 100% of the time.

    I'm going to use Firefox most of the time until Apple corrects this issue with an update.

    -Apple //GS
  • Randy Yach Level 1 Level 1 (0 points)
    Update: After uninstalling browser+ I can now attach files in yahoo mail. This would suggest that the browser+ app that yahoo uses to navigate the local machine for selecting files is the culprit.

    Randy
  • Bill_Rice Level 1 Level 1 (0 points)
    Since updating today to Safari 5.0, anytime I tried to send an attachment from a program to Apple's Mail program, my default signature is an all black background with the text hidden inside of it. This problem didn't occur before upgrading to Safari 5.0. Does anyone know what is causing it or how I can fix it?

    My current fix is to delete out the bottom portion of the email and then in Mail reselect my preferred Signature, which then adds it correctly with the white background.

    Kind regards,

    Bill
  • hoo Level 1 Level 1 (0 points)
    I tired everything above and still not working for me. SO annoying-
  • Hawaiian_Starman Level 7 Level 7 (21,415 points)
    Hi Randy,

    Update: After uninstalling browser+ I can now attach files in yahoo mail. This would suggest that the browser+ app that yahoo uses to navigate the local machine for selecting files is the culprit.


    Confirmed. BrowserPlus is definitely not Safari 5 compatible. I uninstalled it last night using the BrowserPlus uninstaller after it locked up Safari when I selected "send".

    I sent a note to Yahoo about the incompatibility, asking when they planned to upgrade BrowserPlus. Consider doing the same. Note - knowing Yahoo, I'm not expecting action anytime soon - they have yet to make a 64 bit BrowserPlus System Preference Pane for Snow Leopard. O how slowly the wheels of progress turn inside the Yahoo engine.

    Contact Yahoo mail - http://help.yahoo.com/l/us/yahoo/mail/yahoomail/contactus/index.html

    Message was edited by: Hawaiian_Starman
  • Randy Yach Level 1 Level 1 (0 points)
    Tested and verified that BrowserPlus is not compatible with Safari 5. The work-around is to uninstall BrowserPlus from System Preferences. This is a minor inconvenience.
  • Looneyjpn Level 1 Level 1 (0 points)
    I couldn't find Browser Plus in my home folder so I had nothing to delete from that, but I had the same problem just attaching in the normal way. I checked out the Yahoo site and their advice for Safari 4 attachment problems also works for Safari 5.

    Click on Safari - Preferences - Security tab. Then uncheck "Enable plug-ins"

    I did this and Yahoo Mail now now attaches with no problems.
  • Hawaiian_Starman Level 7 Level 7 (21,415 points)
    Hi and Welcome to Apple Discussions

    To uninstall BrowserPlus, open System Preferences via the Apple Menu. In the "Other" section, click on BrowserPlus. Within the preference panel you'll find the Uninstall option.

    Restart Safari. Enable the plug-ins again (if disabled, you won't be able to watch video content etc.). Try sending an email from Yahoo with attachment.
  • Randy Yach Level 1 Level 1 (0 points)
    BrowserPlus is a plug-in. It does not have a home folder location. When you disabled Plug-ins you disabled BrowserPlus. Open System Preferences and look at the last row of controls listed under "Other." BrowserPlus should be there. Click on it and then click on "uninstall."
  • Looneyjpn Level 1 Level 1 (0 points)
    Cheers Randy & Hawaiian Starman,

    I definitely don't want to lose the chance to watch video. I found Browserplus where you said. Uninstalled it and then re-enabled the plug-ins again. It worked fine - thank you.
  • hoo Level 1 Level 1 (0 points)
    Browser Plus worked for me too - thanks! Yahoo mail is back, video, flash, youtube, etc.. all work...
  • cleveralias Level 1 Level 1 (15 points)
    I can't see any difference. What does BrowserPlus do?
Previous 1 2 Next