1 2 3 Previous Next 87 Replies Latest reply: Jul 30, 2012 10:15 PM by Aljamali
neom1985 Level 1 Level 1 (0 points)
Hey guys,

Today I opened mail.app and all my attachments showed up as "missing plug-in" -- If I add a new attachment to an email, the attachment in the message body shows up at "missing plug-in" -- It's all a bit odd...

I've done the usual stuff, permissions, etc.. I even took the mail.app package off another mac and put it on this one, still nothing.. thoughts?

Thanks so much.

j.

Macbook Pro, Mac OS X (10.6.3)
  • 1. Re: Missing Plug-in?
    sharkmaul Level 1 Level 1 (0 points)
    I second this. All images that were attachments before now have a "missing plug-in" marker.
  • 2. Re: Missing Plug-in?
    Mildly Geeky Level 1 Level 1 (0 points)
    I'm having the same issue. Not sure if it happened after or before Safari 5, or if that could matter.

    Was able to take a screenshot, paste it into an email and send it to co-workers, and then as soon as I opened it in my Sent Mail it is just a giant "Missing Plug-in" placeholder.
  • 3. Re: Missing Plug-in?
    agranley Level 1 Level 1 (0 points)
    Having the exact same problem. It seemed to happen after installing safari 5.
  • 4. Re: Missing Plug-in?
    neom1985 Level 1 Level 1 (0 points)
    May be safari 5 related, is it possible to revert?
  • 5. Re: Missing Plug-in?
    sharkmaul Level 1 Level 1 (0 points)
    I'm assuming this is S5 related. I also can't use S5 due to a "missing plug-in" error w/ Flash. I ran a permissions repair and it didn't fix the issue. I'm guessing that there is an issue w/ the way S5 & Mail handle plugins or extensions?
  • 6. Re: Missing Plug-in?
    Dimitar Ratchev Level 1 Level 1 (10 points)
    I enabled +Enable Extensions+ in Develop Menu of Safari 5 and message *Missing Plug-in* disappeared...
  • 7. Re: Missing Plug-in?
    vchop Level 1 Level 1 (0 points)
    where is the"develop" menu of safari 5?
  • 8. Re: Missing Plug-in?
    Dimitar Ratchev Level 1 Level 1 (10 points)
    Develop menu is enabled via Preferences-->Advanced

    Message was edited by: Dimitar Ratchev
  • 9. Re: Missing Plug-in?
    Nick LaPalomento Level 1 Level 1 (0 points)
    My issue was dragging a picture from finder to the mail.app icon on my dock and it would normally bring up a new message and the picture would be automatically attached, but I did it today and it gave me the "missing plug-in" message. So I tried the "Develop--> Enable Extensions" command in Safari and it worked for me. And to confirm, this issue just happened today after installing Safari 5 so I think it's definitely related.
  • 10. Re: Missing Plug-in?
    sharkmaul Level 1 Level 1 (0 points)
    I enabled extensions & repaired permissions and still am not able to view images in Mail.app. S5 won't even acknowledge that Flash is installed. Says I need to install the plugin.

    Message was edited by: sharkmaul
  • 11. Re: Missing Plug-in?
    sersp Level 1 Level 1 (0 points)
    Same with me. Safari and Mail.app doesn't show any flash content. Flash plug-in installation doesn't help.
  • 12. Re: Missing Plug-in?
    joetweber Level 1 Level 1 (10 points)
    I just experienced this problem, but only momentarily with a draft email I was writing. I attached a PDF invoice to the message, and then the moment I saved & closed it, the preview window showed my text but the attached PDF was gone and "Missing Plug-In" was in its place.

    After re-opening the message and re-attaching the PDF, I don't see the problem anymore, not with that particular message or with any others that are in my inbox or sent mail...
  • 13. Re: Missing Plug-in?
    neom1985 Level 1 Level 1 (0 points)
    Spent 30 minutes with a genius at the apple store and they where unable to fix this.


    It's driving my nuts, any further suggestions would be great.
  • 14. Re: Missing Plug-in?
    andyBall_uk Level 7 Level 7 (20,320 points)
    any particular type of content bring up this problem?

    everything? images only, pdf's, Flash ??
1 2 3 Previous Next