10 Replies Latest reply: Aug 5, 2010 9:55 AM by melody7224
Michael Marymee Level 1 Level 1 (5 points)
I have a macbook 10.5.8 and the "system preferences" under the apple will not open. I click on "system preferences" and nothing happens.

macbook, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (119,655 points)
    Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, when done trash this file, then reboot & try it...

    /Users/YourUserName/Library/Preferences/com.apple.systempreferences.plist
  • Michael Marymee Level 1 Level 1 (5 points)
    Thanks. The computer would not re boot while I was holding down the shift key. I did run the Repair Permissions but could not find a file to trash. Restarted and the system preferences still won't open.
  • BDAqua Level 10 Level 10 (119,655 points)
    could not find a file


    Click on your home folder, (house icon), from there open Library, then open Preferences>, look for it there.
  • Michael Marymee Level 1 Level 1 (5 points)
    Nope not there. Thanks for your time and patience but I still can't find the system preferences.
  • Michael Marymee Level 1 Level 1 (5 points)
    any other suggestions for finding the system preferences
  • ZiggyD Level 1 Level 1 (0 points)
    MacBook OS 10.5.8

    I also can't open or find System Preferences, have repaired permissions, also could not find in:
    /Users/YourUserName/Library/Preferences/com.apple.systempreferences.plist

    Did update on 17.06.2010
    Please someone out there could you shed some light on this strange phenomenon.
  • John Denning Level 1 Level 1 (95 points)
    Got the same problem here on my wife's mini with 10.6. I have done the suggestions, and yes I do have the plist to delete. Rebooted and still. When you try and open Sys Prefs it just bounces.

    Otherwise she's not having any problems with her Mac at all.
  • John Denning Level 1 Level 1 (95 points)
    Any more ideas about what is causing System Prefs not to open, just bounce. I logged on as a different user and it opened. Well that pointed out to something in the primary users account. I logged on again as the user that it worked, and now it just bounces also.

    Any ideas appreciated, I deleted the suggested pref file, The last update I ran the combo updater. Everything else appears working fine, just can't open the prefs.
  • rodi Level 1 Level 1 (0 points)
    Hi - I have also tried the suggestions, safe booted and deleted said file and still cannot open System Preferences from one of the accounts on this machine (I can from another account).

    Apple - care to weigh in on this one?
  • melody7224 Level 1 Level 1 (0 points)
    Hello This is my first time on this forum as I did not realise I needed to purchase the Care programme.

    My problem is IPHOTO and SYSTEM PREFERENCES icons were on the dock but would not open and after phoning Apple they are now just question marks and after a second telephone call I have been directed here by the lovely voiced technician.
    Do I really delete
    /Users/YourUserName/Library/Preferences/com.apple.systempreferences.plist

    as in the response to BDAqua?

    I cannot understand what I have done for these to icons to disappear.

    Do you think I have wiped them completely and have to pay £35 for the technician to help me repair them?