Previous 1 2 3 4 Next 46 Replies Latest reply: Jul 15, 2010 8:44 AM by no1tmorrow
stooky Level 1 (0 points)

after installation of the latest 10.6.4 server and client update I suffer from a big problem!

what I have done:
- installation of OS X 10.6.4 on client and server via SWupdate
- reboot and permission repairing on client and server
all looked well updates seemed to have passed without any problems.

I started iCal on the client and noticed my caldav account was missing. in ical settings accounts no account listed.
when I tried to newly add the account I recieved an error, that the certificate for SSL did not match the server name. a look at the cert showed the wrong one, 'dw.lan'. so I verified in server-admin that the correct one is chosen, and indeed in server-admin ical settings I chosse
SSL - 8443 - 'server.dw.lan'.

reassigning the cert in ical server-admin, restarting the service, rebooting the mac mini server, nothing did the job. ical server seems to deliver the wrong cert, or ical client pulls the wrong one ... ???

as I am new to OS X server and did very well the last 10 days to setup my whole network, incl. DHCP - DNS - AFP - Adressbook - VPN - WEB ... everything just running fine and easy, it was so smooth ... and now this.

I haven't got a single clue where and how to continue debugging. what else did I do ... well actually nothing I can remember, than updateing client and server to 10.6.4

the worst thing is, that I run mobileme as well and it synced my calendars-accounts so on both clients the ical-account vanished. thanx god I have backups ... puhhh ... otherwise some calendars seemed to have vanished into nirvana?!

to visualize my settings I have uploaded some screenshots:

- 1st shows the certs, all are signed by selfsigned CA and worked propperly on 10.6.3
- 2nd shows the correct cert chosen in server-admin ical settings
- 3rd shows the ical client when adding the account the wrong cert is offered, and of cause the hostname does not match thats why it is marked insecure

any help would be highly appreciated ... thx a lot

iMac 27" i5, first unibody MacBook 13", MacMini OSX Server, Mac OS X (10.6.3), acutally 10.6.4 which isn't yet available in select ;)
Previous 1 2 3 4 Next