5 Replies Latest reply: Jun 18, 2010 11:50 AM by Bob Timmons
Niels Thorsen Level 1 Level 1 (15 points)
Another device on network is using your computer's IP address.

I keep getting this IP address pop up and not being able to get online. I have had this AEBS for a number of years and it has worked flawlessly. My last network was DSL and I used a Westell Modem in bridge mode which enabled the wireless network to work smoothly.

I just got U-verse service and was required to get a new modem, a Motorola 2210-02, which does not have an option to switch to Bridge mode. Both Att and Apple support suggested that I put AEBS in Bridge mode. I still get pop up and am not able to connect. When I use a wired connection directly to Motorola modem I can get online. It seems as if the AEBS is causing this problem.

MacBook Pro, Mac OS X (10.6.3)
  • Bob Timmons Level 10 Level 10 (89,615 points)
    Welcome to the discussions!

    There are two ways to configure the AirPort Extreme and Motorola 2210 to work together. Try this method and see how things work:

    Make sure that you have the ethernet port cable plugged into the WAN port of the AirPort Extreme (AEBS).

    Open AirPort Utility - click Manual Setup
    Click the Internet icon
    Connect Using = Ethernet
    Connection Sharing = Share a public IP address
    Click Update to save settings and let the AirPort Extreme restart
    If you see an error message about Double NAT, click ignore.

    Power down your entire network
    Start the modem first and let it run for a few moments
    Then start the AEBS and let it run for a few moments
    Then start your computers one at a time

    Try that out and please report on your progress. We may need to make another adjustment to your modem.
  • Niels Thorsen Level 1 Level 1 (15 points)
    So far so good, two laptops on wireless network remain connected, no pop up IP address windows. I wonder why this solution was not suggested by apple support when I was on phone with them last week. Are there any downsides to sharing a public IP address?

    Thank you, thank you, thank you. If this is solved I am extremely (no pun intended) indebted to you. I have been working this problem for three days, at least 10 hours solid!
  • Bob Timmons Level 10 Level 10 (89,615 points)
    Happy to help.

    I too am puzzled that both Apple and AT&T were apparently unaware that you had a modem, not a gateway.

    If you had a gateway (which is a combination modem/router on one chassis with 3-4 ethernet ports), and you were configuring your AirPort Extreme to work with that device, then in that case, the correct setting would have been "bridge mode".

    +Are there any downsides to sharing a public IP address?+

    This is the correct setting for the AirPort Extreme when it is connected to a simple modem (one ethernet port). Since your modem only delivers one IP address, you must have the AirPort Extreme configured to "share that IP address" in order to have the device furnish separate IP addresses to each of your devices on the network.

    With the AirPort Extreme in bridge mode, it was passing through the single IP address from the modem and only one device on your network was receiving that IP address. That's why you saw conflicts about another device using the same address.

    Sounds like you are all set. This should work very well for you.
  • Niels Thorsen Level 1 Level 1 (15 points)
    Everything's still working, had an unrelated server side problem, but it looks as if we are good to go.

    Thank you again.
  • Bob Timmons Level 10 Level 10 (89,615 points)
    You are most welcome! Glad you got things working there!