Previous 1 2 3 Next 38 Replies Latest reply: Jun 3, 2015 10:52 AM by shay_ilm Branched to a new discussion.
agonz916 Level 1 Level 1
Hey all I'm having some issues restoring my iPad. I tried to restore it yesterday and right near the end the progress bar (on both the iPad and iTunes) just hung there. After a while I disconnected and tried again. Same issue. So I thought maybe I got a corrupted .ipsw so I re-downloaded and same thing. Tried to restore in my troubleshooting account, same thing. So I kind of just gave up last night. Today I come home to try and give it another go and this time I received a 1604 error. I changed the usb port I was using (on my '07 Macbook) and it just hung like the night before. I've tried putting it into recovery mode (although I'm pretty sure it's been stuck in it since last night) and restoring and nothing. Tried the troubleshooting account and got a 1604 error once and still getting the progress bar to hang.

I'm not sure what I can do now... it just won't restore. I tried a different usb cable so it's not that. I've yet to try a different computer (will do tomorrow). Don't think it's a software issue with iTunes or the .ipsw. So just looking to see if anyone else can offer some advice before I give AC a call.


iPad, Other OS
  • red555 Level 4 Level 4
    You can go to Settings, General, Reset, Reset. This will reset the ipad to factory settings. You should then be able to set the ipad up as a new device.
  • agonz916 Level 1 Level 1
    I can't do that my iPad is basically dead as of now, I'm stuck in recovery mode and when I try to restore it either hangs or I'll get that error.
  • agonz916 Level 1 Level 1
    iTunes 9.2 was able to complete the process.

    Good timing apple.
  • agonz916 Level 1 Level 1
    Updating to iTunes 9.2 solved the issue
  • red555 Level 4 Level 4
    Glad it's working.
  • suparockin Level 1 Level 1
    I have the same problem but I have iTunes 9.2?

    iPad is bricked, can't restore or anything?
  • MLadd Level 3 Level 3
    If you hold the Home and Sleep buttons until the restore icon with the plug comes back on (after the shut down confirmation, and after the apple logo shows up. Keep holding it.) It may take more than 10 seconds.

    Also, when you plug your iPad in, does iTunes recognize it? If so, then option-click on Upgrade button in itunes, and navigate to /<username>/Library/iTunes/iPad Software Updates and click on the file that is in that location.

    Let us know the results and we can move forward from there.
  • suparockin Level 1 Level 1
    Yes it appears in the devices list, it says it needs to restore - but when I try to restore it gets almost all the way through the process and stop just before the end with an error 14.
  • hereandthere Level 1 Level 1
    Im having a similar problem - when i turned my iPad on 2 days ago - it showed the iTunes and cable image with the 'connect to iTunes' message.

    On doing that - iTunes said that the iPad was in recovery mode - I completed the 3.2.1 download and the process to update the ipad began, but stalled at the 'Waiting for iPad' message (apple logo and progress bar on the ipad. And it stays that way until timing out with the error 6 message.

    I have tried on 3 different machines and 2 different user accounts on my main machine using different USB ports and cables but always the same problem. Have also tried DFU mode to no avail.

    Anyone else had this problem? I am supposed to be using my iPad in a meeting tomorrow to look at how we might use iPads in our organisation but thats not going to be a good look now if the iPad is dead is it!
  • MLadd Level 3 Level 3
    OK, an error code 14 is a little bit different than previously reported, and probably should be a new topic. BUT, go to the directory that contains the iPad Software update, delete it, and then restart iTunes. Try downloading the update again. A lot of issues like this could be caused by a corrupt installer.
  • MLadd Level 3 Level 3
    I'm not sure how to fix this exact error on an iPad. I have only seen it before on iPhone and iPod Touches that have been jailbroken, then updated incorrectly.

    I would try going into DFU mode again, and try downloading the installer again. Remove the installer package, restart iTunes, and try just downloading the installer instead of "download & install". Then option-click on restore, and navigate to the directory that contains the installer package.
  • hereandthere Level 1 Level 1
    Thanks for all your suggestions - unfortunately all seem to fail for me.
    I have typically prided myself on being able to solve most problems I have ever had with all the Apple products I've owned over the years - this one really has me stumped!

    Now I have to wait until they are officially released in this country before being able to take it into a apple authorised repairer. In the meantime - any other ideas will all be tried!
  • suparockin Level 1 Level 1

    I've fixed my update/won't restore problem.

    Waited overnight then deleted the update file, re-downloaded it and installed it and for some inexplicable reason it went through without an issue!

    Note - I had done exactly the same thing a dozen times yesterday with no luck so my suggestion is to repeat it again and again till it works.
  • MLadd Level 3 Level 3
    I have noticed similar issues where it takes multiple attempts. I haven't figured that one out yet, but (for me at least) downloading the file again seems to help alleviate some of the issues, and especially the time involved with re-downloading the file every time it tried to update again.
Previous 1 2 3 Next