3 Replies Latest reply: Jun 24, 2010 11:46 AM by Jolly Giant
Tertullian Level 1 (5 points)
Hi,
When I try to access the "Home" and "Music" sections of the iTunes store, I get the following message.
"We could not complete your iTunes store request. You do not have permission to access the requested resource."
Note that all the other sections (movies, audiobooks, App store etc.) work fine.

Here's what I've tried to fix it, based on other support articles.
- Logout and login of iTunes store
- Reset of keychain.
- Enabling cookies in Safari.

I'm using iTunes 9.1.1
Cheers,
Andrew

iBook G4, Mac OS X (10.4.11), Speedtouch 510 v6 modem, iChatUSBCam
  • HawKe777 Level 1 (0 points)
    I am also having this problem after upgrading to iTunes 9.2. I have tried everything I've seen online, including re-downloading and installing iTunes.
  • Tertullian Level 1 (5 points)
    It seems to work now, but not as a result of anything I did.
    I am wondering if my internet filter (Content Barrier) is the cause, because when I clicked on a song with the work "naked" in the title, I got the same message.
  • Jolly Giant Level 7 (25,440 points)
    Tertullian wrote:
    (Content Barrier)


    most likely the culprit.

    try this user tip:


    Jim VanLeeuwen wrote:
    If your computer has Intego Software's Net Barrier installed, turning off "information hiding" may solve your problem.



    JGG