Previous 1 2 Next 26 Replies Latest reply: Sep 10, 2014 11:56 PM by LucaITA Go to original post
  • Biswajit Level 1 Level 1 (0 points)
    The problem was caused due to my Microsoft exchange setup. When I deleted that account from my mails contacts link under general all the options under passcode came back. I was scared as I had given a long passcode which my son wouldn't remember and then it had grayed out the option not to erase all data on my iPad after 6 unsuccessful attempts. Crazy!!!
  • Jazzlo Level 1 Level 1 (0 points)

    No need to restore or deleted any exchange account

     

    The solution is simple ,

     

    Go to your exchange account and disable "Use SSL" and save

     

    Go bade to you password lock and unlock

     

    Then go back and unable  "Use SSL"

     

    That's it :)

  • Dreamer123 Level 1 Level 1 (0 points)

    Ok guys this is a simple one

     

    I originally downloaded an iphone/ipad profile via work to set up my exchange email account for work.

     

    The profile disabled my passcode lock and auto lock to 1 minute!!!!!!!. Annoying.....

     

    I made a note of all the correct settings within my work email exchange account. I  then deleted the work profile which can be found under general settings.

     

    I then manually added my exchange account details ie "not installing an automated profile" with the correct settings i noted earlier which included ie Email address Server Domain etc.The account then reconnected saying verifying account

     

    I then found I was up and running again but with control over my auto lock and password lock.

     

    hope this helps.

     

     

    David

  • PonchaiJui Level 1 Level 1 (0 points)

    My solution is super simple but it's for those who use an iPad personally so I don't have to deal with those that only tech savvy guys understand. I tapped the passcode again and keyed in the set code. After that I was offered the choice to set it back to "off" again, that's it. Sorry for my poor English if it's not clear :) but hope it works for some of you.

  • wrb from az Level 1 Level 1 (0 points)

    Ponchajul has the only solution that worked for me. Here are the steps I used:

    1. Settings -> General -> Passcode Lock

    2. Select Turn Passcode On

    3. Enter passcode (i had to enter the code 3 times)

    Passcode will now be enabled as will all the other selections on that page.

    Make the desired changes and then turn passcode off (or leave it on, your choice).

  • wrb from az Level 1 Level 1 (0 points)

    Looks like I spoke too soon. Although the picture frame selection indicates off, the icon is still visible and operational on the initial display. What's going on here? This started mysteriously on its own.

  • Galoa Level 1 Level 1 (0 points)

    Settings, General, Passcode.  Then enter your passcode. At the top of the screen, you should see turn off with blue letters.  This is OS7by the way.

  • FundTech Level 1 Level 1 (0 points)

    You can fix it within the Exchange account if you have control of that

     

    http://technet.microsoft.com/en-us/library/bb125004(v=exchg.141).aspx

  • deggie Level 8 Level 8 (49,520 points)

    Do you think they waited 3 and a half years for you to respond?

  • Pennieann22 Level 1 Level 1 (0 points)

    to disable passcode lock option, in ipad mini, go to general settings, choose Passcode Lock, enter your passcode, touch the top button "turn passcode off", enter your passcode again, voila...gone at startup.  Worked on my ipad mini.

  • Pennieann22 Level 1 Level 1 (0 points)

    on ipad mini-go to settings-General-Passcode Lock, enter your passcode-touch top button labeled 'turn passcode off', enter your passcode again. It is now de-activated.  worked on my mini ipad, done.  hope this helps.

  • LucaITA Level 1 Level 1 (0 points)

    If the button "turn passcode off" is greyed out and you don't have any Exchange account configured in your device you surly have a passcode policy still present.

     

    To check the passcode policy go to:

    Settings -> General -> Profiles

     

    Here you find the list of the applied policies on your device.

    Select the one that have "passcode policy" in the name and click on "remove"

     

    Now you can disable the passcode on the menu:

    Settings -> General -> Passcode -> "turn passcode off"

     

    Try it.

    For me works on iPad air

Previous 1 2 Next