Skip navigation
This discussion is archived

Latest SL update seems to screwed up Aperture

1735 Views 6 Replies Latest reply: Jun 17, 2010 11:03 PM by sizzling badger RSS
DavidPR Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 17, 2010 12:10 AM
I do not know what happened, but Aperture 3 was working fine until I did the Snow Leopard 10.6.4 update. All of the sudden the mouse became wild, jumping randomly all over my two screen (I use the magic mouse but I also tested a regular mice).. Also, the slider have become unresponsive to the point that I cannot do any work.

Thinking that it may have been a corruption during the upgrade I then downloaded the Como update but experienced the same problem.

I then decided to do a clean install of Snow leopard and every program, and after 7 hrs installing everything, I got exactly the same problem.

I am about to give up on aperture. Has anyone experienced the same problem? Any problems?

Any suggestions?
MAC PRO, Mac OS X (10.6.4)
  • Moich Level 2 Level 2 (475 points)
    Currently Being Moderated
    Jun 17, 2010 12:28 AM (in response to DavidPR)
    Give your mouse a thorough clean.
    Try un-pairing and pairing it again.
    M.
    MBP 15" 2.5 Ghz, 4GB Ram, Mac OS X (10.6.4), 20" CD, 1TB WD Studio, Time Capsule 500 GB, Maxtor III 250GB, Inspire 1394
  • sizzling badger Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jun 17, 2010 12:35 AM (in response to DavidPR)
    Why do you blame Aperture for what appears to be a problem with you mouse ?
    iMac 24" 6GB Macbook Pro 4GB, Mac OS X (10.6.3), Aperture 3.0.3
  • Moich Level 2 Level 2 (475 points)
    Currently Being Moderated
    Jun 17, 2010 12:43 AM (in response to DavidPR)
    Actually I think the mouse drivers must have been updates as my magic mouse is responding differently.

    Open system preferences and choose mouse.

    Adjust the tracking and scrolling speeds to suit you.

    Things should be back to normal. If not:

    Then clean your mouse
    Then re pair.

    M.
    MBP 15" 2.5 Ghz, 4GB Ram, Mac OS X (10.6.3), 20" CD, 1TB WD Studio, Time Capsule 500 GB, Maxtor III 250GB, Inspire 1394
  • Jim_B. Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jun 17, 2010 7:57 AM (in response to DavidPR)
    Could you please check your settings in System preferences->Universal Access->Mouse and uncheck "Enable access for assistive devices" at the bottom of the panel. What is the relationship? Sorry, not in mood to explain, but it is known to cause problems you describe.
    all, System support Mac site
  • sizzling badger Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jun 17, 2010 11:03 PM (in response to DavidPR)
    Yes I read your post, You did not state it was Aperture only. I shall spend my time helping those that aren't so rude.

    You also stated you were about to give up on Aperture - is that not blaming Aperture ?

    Message was edited by: sizzling badger
    iMac 24" 6GB Macbook Pro 4GB, Mac OS X (10.6.3), Aperture 3.0.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.