Skip navigation
This discussion is archived

HELP: XEROX PHASER 6125

4549 Views 7 Replies Latest reply: Jun 25, 2010 11:55 AM by Bob Timmons RSS
MATMAD Calculating status...
Currently Being Moderated
Jun 18, 2010 11:09 AM
Help me please.

1.- I can`t set up my printer (xerox phaser 6125) on the wireless network (Time Capsule)

2.- How I can set up my Time Capsule for share the IP addresses.

Kind regards,
Mac OS X (10.6.4)
  • Bob Timmons Level 9 Level 9 (75,695 points)
    Currently Being Moderated
    Jun 18, 2010 12:21 PM (in response to MATMAD)
    Welcome to the discussion area, MATMAD!

    Last question first, +2.- How I can set up my Time Capsule for share the IP addresses.+

    This is the correct setting for your Time Capsule...IF...you are using a simple modem with only one ethernet port.

    Open Macintosh HD > Applications > Utilities > AirPort Utility
    Click Manual Setup
    Click the Internet icon
    Connection Sharing = Share a public IP address

    The correct setting for your Time Capsule....IF....you have a gateway (which is a combination modem and router on one chassis with 3-4 ethernet ports) is as follows:

    Connection Sharing = Off (Bridge Mode)

    +1.- I can`t set up my printer (xerox phaser 6125) on the wireless network (Time Capsule)+

    You did not tell us if you were trying to connect to the Time Capsule's USB port for this, but I will guess that may be what you are trying to do. The best approach here is Apple's Printer Troubleshooting Guide.

    Please keep in mind that not all printers are compatible with the Time Capsule. If you try all the steps in the guide and things still won't work correctly, then you may have an incompatible device.
    MacBook Pro, iMac, Mac OS X (10.6.4), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • Bob Timmons Level 9 Level 9 (75,695 points)
    Currently Being Moderated
    Jun 18, 2010 1:05 PM (in response to MATMAD)
    +1.- I can`t setup the Connection Sharing for Share a public IP addres, because I can`t access to that option.+

    Please tell me what happens after each of the steps that I gave you:

    On your Mac, Open Macintosh HD > Applications > Utilities > AirPort Utility

    Click Manual Setup

    Click the Internet icon

    Connection Sharing = Share a public IP address
    MacBook Pro, iMac, Mac OS X (10.6.4), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • Bob Timmons Level 9 Level 9 (75,695 points)
    Currently Being Moderated
    Jun 24, 2010 3:11 PM (in response to MATMAD)
    If you open AirPort Utility, click Manual Setup and then click the Wireless tab below the row of icons, what setting do you see for Wireless Mode?
    MacBook Pro, iMac, Mac OS X (10.6.4), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • Bob Timmons Level 9 Level 9 (75,695 points)
    Currently Being Moderated
    Jun 25, 2010 11:55 AM (in response to MATMAD)
    Thanks for the additional information.

    I cannot explain why you are unable to choose the "Share a public IP address" option. I've checked this on an AirPort Extreme and AirPort Express that I have here and the option is always available.

    I do not know if you may have a problem with your device or with the AirPort Utility application.
    MacBook Pro, iMac, Mac OS X (10.6.4), Time Capsule, AirPort Extreme, AirPort Express, iPhone

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.