4 Replies Latest reply: Jul 10, 2010 7:15 AM by Hutch_North
Hutch_North Level 1 Level 1 (0 points)
I can't stream Netflix.

When I click "play" on Netflix, I get the Netflix error saying I need OSX > 10.4.8, > 1GB Ram, and Safari 3 or higher. I have all three: OSX 10.5.8, 2GB ram and Safari 5. My son has a Macbook pro and can stream Netflix with no difficulty, from the same wireless router.

Do I need to change a setting or add a plug-in? I have Intego Virus Barrier and Net Barrier x5 - could these be the culprits?

Thanks!

Macbook Air, Mac OS X (10.5.8), 2 GB Ram