4 Replies Latest reply: Jul 23, 2010 7:34 PM by adamc00
Nancy Schilling Level 1 Level 1 (25 points)
Installed Snow Leopard last year over Leopard. Currently running 10.6.3 on MacBook Pro. I've not used any of iWorks before. I tried to open Pages v 4.0.3 from the iWork '09 program installed on my computer and got this message: "Check with the developer to make sure Pages works with this version of Mac OS X. You may need to reinstall the application." I'm not sure if iWorks came with Leopard or Snow Leopard and don't want to reinstall the OS. Can anyone help?

MacBook Pro, Mac OS X (10.6.3)