1 2 3 Previous Next 79 Replies Latest reply: Sep 29, 2013 12:54 PM by Derk Jickface
Frogging101 Level 1 Level 1 (0 points)
I am really sorry for duplicating this thread, but I don't think it will get much attention in the other forum.

I am trying to restore my iPod Touch 3G (iOS 4, iTunes 9.2) so that I can install the official iOS 4 that was released today. My iOS is a GM seed. I know that since I am not a developer I shouldn't have the GM seed, but I thought that it was the final release.

Anyway, when I try to restore it, I get an error telling me that:

"There are purchased items on the iPod "John's iPod" that have not been transferred to your iTunes library. If you restore this iPod, these items will be erased and you will have to purchase them again..."

As you can understand, I don't want to lose any purchases. I don't actually know what purchases it is referring to, because I have quite a few purchases.

Here are the things I have tried:

Syncing multiple times
Doing a "Transfer purchases" (by right clicking the iPod in the sidebar) multiple times.
Restart iTunes
Restart the iPod
Check Google for any solutions, and the few that were there I had already tried.

How do I solve this, or be assured that there aren't actually any un-transferred purchases?

Also, if you know the answer, how do I 'replace' my GM seed with the 'real' iOS 4?

ANTANI Spydo (Custom), Windows 7
1 2 3 Previous Next