Previous 1 2 3 4 Next 79 Replies Latest reply: Sep 29, 2013 12:54 PM by Derk Jickface Go to original post
  • thirdeyeamsterdam Level 1 (0 points)
    Hi folks,

    I am pleased to be able to tell you that the solution seems to be simple. It turns out you need to authorise the computer you run iTunes on. Go to store > authorise this computer and enter your iTunes account name and password. You should get a confirmation message. Now when you use the right click <transfer purchases> option on your iphone (under devices) you should see that all your apps have been backed up to the computer. God bless forums!
  • doreenc Level 1 (0 points)
    thanks! this helped me out!
  • conradw.nv Level 1 (0 points)
    Ok, I was having this problem and the solution that worked for me was to authorize my computer to run itunes. I never needed to authorize itunes before this... In any case, I authorized itunes, then right clicked on my phone and hit transfer purchases. Then clicked on the update button on the summary tab in itunes. All worked fine. Yay! Thanks thirdeyeamsterdam.
  • LukeofLondon Level 1 (0 points)
    I get the same message. I have ticked both the Sync Apps box and the Automatically Sync new Apps box. When I transfer the purchases it shows them copying over in the status bar, and they appear on the picture of the iPhone on the right, but they don't appear on the list on the left (under the Sync Apps tick box). I have tried:

    - Authorising my computer (already is)
    - Transfer Purchases from iPhone
    - checking for any unsync'd music (none)

    Still get the same message. Any other suggestions?
  • Squaker Level 1 (0 points)
    I made all the changes and clicked all the buttons mentioned in this thread and I still had the warning. I did it anyway, here's the two things I noticed...

    It looked like Itunes and App Store apps were missing, but this was due to the settings in an earlier post. Reverting the setting added them back.

    My rhapsody app wouldn't load - I wonder if the warning was due to the feature where rhapsody allows you to store songs on your phone. Anyway, not loss of apps in the long run and an update to Rhapsody got it working again.
  • rlaska Level 1 (0 points)
    See this thread as a possible solution: http://discussions.apple.com/thread.jspa?threadID=1599782
    I was getting the aforementioned error message when I was trying to upgrade my iPod Touch 2G to iOS4. I found that the restriction I had set from installing any apps was preventing my apps from syncing, which was what was causing this message. Removing that restriction, then using the "transfer purchases" allowed me to start the upgrade process!
  • Gilbert Blankenship1 Level 1 (105 points)
    Glad it helped some - but not me. The computer is already authorized.
  • TheBack40 Level 1 (0 points)
    Gilbert >> Glad it helped some - but not me. The computer is already authorized.

    I'm in the same boat. My computer is already authorized. I've tried all the tips in this thread. I'm not taking any chances. I won't be upgrading my touch. Thanks, but no thanks Apple.
  • Musicdear Level 1 (0 points)
    You must allow complete backup to be operational. What "purchased items that haven't been transferred" refers to is purchased items that haven't been backed up! Many people, as I do, use third party programs such as BackOff, to avoid the painful process of backing up gigabytes of material every time they sync.
  • George of Arabia Level 1 (0 points)
    The right click and transfer worked for me. Thanks for help.
  • David Ceddia Level 2 (155 points)
    I just had this same problem with my iPod Touch, and I managed to solve it. My computer was already authorized, and just clicking Authorize didn't work. What did work was:

    - Unplug iPod Touch, quit iTunes
    - Start iTunes, click Store > Deauthorize This Computer
    - Then click Store > Authorize This Computer
    - Plug in iPod Touch

    And then it asked me if I wanted to upgrade to iOS 4
  • l_Spock_l Level 1 (0 points)
    I have the same problem with my iphone 3GS. I tried all the approaches described, and nothing worked. So I eventually just click ok, with the assumption that I had the "twice downloaded" file problem. Well, almost everything is now gone from my IPhone. I have no music, and almost no apps. So think twice before you do that restore! I think part of my problem is that I have two IPhones, one for the wife, and one for me. Both are under the same account (as I pay for both). I don't think ITunes likes this setup very much. I'm a very unhappy camper
  • magnetix_uk Level 1 (0 points)
    Hi all - I had the same problems as people are describing here. It occurred to me just now that I have some homemade apps on my phone installed via Xcode that do not sync when I transfer items or sync apps in iTunes. I have backups of these so I deleted them and the update began without the transfer warning I was getting before. This fixed it for me. Good luck.
  • RPTB1 Level 1 (0 points)
    For what it's worth, I have tried every single action in every single post in this thread (including deleting my own developed apps) and nothing worked.
  • Trapped in Imagination Level 1 (0 points)
    Same problem, however I clicked yes to the thing that apparently deleted every song on my iTouch. Hurrah. Now I have to buy all my songs again. Oh joy.
    And at least i still have all my apps.

    Message was edited by: Trapped in Imagination
Previous 1 2 3 4 Next