Previous 1 29 30 31 32 33 Next 539 Replies Latest reply: Feb 21, 2012 9:32 AM by KiltedTim Go to original post
  • phillbex Level 1 Level 1 (0 points)
    I have an iPhone 4 with IOS4.2 connecting to a Dension Gateway 100 and ever since getting the iPhone 4, I have been able to connect the device to the Gateway and hear music through the stereo although the iPhone now does not charge and I cannot use the controls on the radio to skip tracks etc.

    Is this the same issue and does it require an update from Apple or from Dension?

    Phill
  • sonicshrimp Level 1 Level 1 (0 points)
    I have a Sony SRSGU10 speaker dock. Bought for £99 purely for my iphone. Used it every day then after OS4 upgrade it doesn;t work any more. Charges the iphone fine but...no sound. First thought was a product fault, so ordered a replacement. Same problem. Full restore and iphone reset...no improvement.

    An expensive speaker dock from a MAJOR third party company now doesn't play any sound.

    Apple, this NEEDS fixing - this type of problem is affecting too many unhappy customers to be acceptable.
  • Ishbu62 Level 1 Level 1 (0 points)
    How do you get the OS 4.2? is that only for the iPhone 4? I only have the 4.1 and thats the latest for the 3GS
  • Aaron D Level 1 Level 1 (0 points)
    Just to make everyone even more unhappy: I've got the last 4.2 beta on an iPhone 4, and it reintroduces the problem after fixing it in 4.1, at least on a 2010 CR-V.

    Now betas are betas, of course, but still...
  • maxximus13 Level 1 Level 1 (0 points)
    I have a Pioneer AVIC-X3IIBT in my car. After the update on iOS 4.1 (iPhone 3GS) does not play the videos. I connect the iPhone with the Pioneer Dock connector cable. I can play the movie but now all I get is a black screen on the head unit. I've read that many people have various problems with Pioneer equipment also after update on IOS 4.1! I hope that Apple will fix this in the next update!
  • Scott Moye Level 1 Level 1 (0 points)
    Same here. I have a dock in my car with the cable connected to my Pioneer BT920. After upgrade to 4.1, I only get sound when playing a movie with a black screen. Touching the pioneer screen brings up controls of movie but blank screen. Thanks for the update Apple! Now my little boy has nothing to watch when we go down the road.
  • Jsis Level 1 Level 1 (0 points)
    Good'ay.. I just posted this on two other threads.

    I had the same problem with my mex-bt3800u head unit.

    I simply restored the phone and backed it up from latest file.

    When it went to sync i cancelled the sync.

    Then i unchecked sync apps and only synced the music.

    I waited for this to finish then synced the apps aferwards and its all back to normal.

    This worked on my 3g which wasnt workin originally and my new 4 both running 0s4.1 n latest baseband.

    I see no reason why it wouldn't work for you too ( may help vidoe playback aswel, but i dont use that)

    My only guess is something to do with the way it writes the file as normally itunes does apps then music. Who knows.. But this fixed it.

    Good luck
  • JDMils Level 1 Level 1 (0 points)
    I have a slightly different problem which has to do with the Bluetooth function killing the music going thru my iPod cable. Check it out here.
  • Jsis Level 1 Level 1 (0 points)
    I'm not sure what you mean ? Wht stereo do you have ?
    If you've paired the device then it would mute the music if you received a call. Once you've hung up tho the music should continue playing. I've had no issues with the blutooth. That's the one thing I've always found has worked great.
    I'm surprised on this forum it doesn't alert you wen you get a reply to a post. If I hadn't have checked I wouldn't have seen your message !! Come on apple.
  • Ishbu62 Level 1 Level 1 (0 points)
    Do you know if your solution will work with a Pioneer touch screen? I've tried resetting my phone several times and I've tried to reset the unit as well. Whenever I plug my phone in through the USB, it plays the song but it will cut out at different times. I have the 3GS. Does anyone know when the 4.2 will be released?
  • JDMils Level 1 Level 1 (0 points)
    Guys, my problem is posted here: http://discussions.apple.com/message.jspa?messageID=12529745#12529745

    My stereo supports Bluetooth headset (HFP) and Bluetooth Audio (A2DP). As A2DP connects after a few seconds, my iPhone starts playing then the music cuts out- the stereo is now waiting for the audio to come thru on Bluetooth!?

    I have to go into my stereo's bluetooth setup each time and turn off the A2DP so the audio comes thru the cable again! **** waste of time!
  • icastleg Level 1 Level 1 (0 points)
    PAhhh...updated from 4.1 to 4.2.1 on my 3GS and all I get now is a constant ipod error reported by my Alpine IDA-X001, I can no longer even borwse the collection and crackly music. I rebooted the phone several times which had no effect...Alpine would search for Iphone on connection then return error. Its gone from bad to worse....this is just REDICULOUS.

    Dissappointed
    G
  • JuanSkom Level 1 Level 1 (0 points)
    nope, the best way is to register as a developer (free) and then file a bug report. That one they read fore sure.
  • Level 6 Level 6 (11,035 points)
    Upgraded (thats a joke) to 4.2 and the USB functionality is still not working in my 2010 Land Cruiser. It used to work before 4.0 now it does not. AND for that matter neither does my wifes iPhone 4.

    Bluetooth works fine but I woould like to use my in car stereo (supposedly an Apple compatible device) as intended...where I can see what track is being played..etc etc etc
  • Homodelphinus Level 1 Level 1 (0 points)
    I have also just upgraded to 4.2.1 and the issue is not fixed. I have an Eclipse AVN726 with full ipod control kit. It worked perfectly on any previous ipod, touch, iphone with a version less than iOS4.1 After that it can not connect to the head unit nor be controlled by the head unit.
    I now have an expensive car radio and ipod/iphone charger in my car.
Previous 1 29 30 31 32 33 Next