Previous 1 2 Next 15 Replies Latest reply: Jul 10, 2010 8:55 AM by ethantd1
ATJ777 Level 1 (0 points)
I have an iPod Touch 2G that I'm trying to upgrade to iOS 4. Every time I try, I get the message:

*An error occurred while backing up this iPod (-120).*
*Would you like to continue to update this iPod without*
Coninuing without backup will result in the loss of all contents on
this iPod.

Now, I don't want to lose all the contents so how do I fix it so the backup doesn't fail?

iPod Touch 2G, iPhone OS 3.1.3
  • Punjabi23 Level 1 (0 points)
    I just got that exact same message. I dont think it really matters as long as your stuff is backed up on your computer.
  • ATJ777 Level 1 (0 points)
    The thing that worries me is all my Nike+ runs and calibration.
  • Reaper727 Level 1 (10 points)
    id say try to restore it seperatly from the update,
    then update it.
  • ATJ777 Level 1 (0 points)
    But it doesn't need restoring. It is currently working fine.

    I might just forget about iOS 4 until Apple fix it.
  • Redcell6 Level 1 (0 points)
    Same exact issue (error code -120) except that I have the iPod Touch 8GB. I'm concerned about "resetting" to factory defaults as I don't know if I'll be able to get all the apps and songs back exactly as they are.

    The odd thing is that if I just do a straight-up backup via iTunes, no problems.
  • cris.flors Level 1 (0 points)
    I tried to install iOS4 on my iPod Touch 2G 8G ... But in the middle of the instalation the ipod and itunes freezed ... and that`s it ...THEY BOTH FREEZED!!! ...
    and iTunes shows a message .... about send info to apple ...and i click "no" ... and now i have an ipod touch completly frezeed ... but this frezee its diferent ... it shows the "apple logo" and the "loading bar empty" ..... this is very frustrating ....and I cant turn it off , put it in DFU or Restore .... How can i do ???? Some ideas???

    Thanks !!
  • June Alexander Level 1 (0 points)
    The same thing came up with mine.

    After I downloaded and installed the new OS, the iPod restarted and began to restore my backup. About a quarter of the way through it gives me that message and restarted my iPod to repeat the process. Again and again.

    Even if I unplug it from my pc and try to restart it on it's own it continues to show the apple logo with the loading bar at the bottom. Going through the same process over and over. Restarting and restarting.

    What the **** apple? Have you seriously just rendered my iPod unusable?
  • PepsiMaGs Level 1 (0 points)
    You cannot get around updating without doing a backup - just like with (I suppose) any other OS on any typoe of computer. But I am pretty sure the iPods save the Nike data on the computer, either as part of the regular backup or as separate data.

    I have just installed the iOs4 after having the same problem with the Error 120 but since iTunes does a regular backup once a week and the latest one was doine yesterday, anyway, I just proceeded without the backup. After installing iOs4 iTunes asked me if I wanted to restore from the regular backup made yesterday and it worked just fine.
  • KatapulseMusic Level 1 (0 points)
    exact same error and problem here, what should I do? If I backup separately and then upgrade and then restore will it work?
  • lostinipodworld Level 1 (0 points)
    I have the same problem with mine... so far if you hit both the bar at the top and the home button it turns it off then plug it back in after you close up itunes and you can try it again to restore it... but with mine I have tried this 10 times and it has not worked at all!! i think I now have a apple paperweight which completely ****** me off since I have had no problems with my I pod at all!
  • Jim-K Level 1 (0 points)
    I have an iPod Touch 8 GB and am having the same problem. The iPod syncs and is fine, but every time I try to update to iOS 4 I get an error message part way through the process, and then I have to restart iTunes to try again. I thought that maybe it was because I did not have enough free hard disk space for the backup, but I freed some space (now have 32 GB free), and yet it still fails. How much space does the backup need??

    Most recently the error code is -402636789

    iTunes 9.2
  • Reaper727 Level 1 (10 points)
    Its not any hardware issues
    i have 1395GB free on my harddrive and it wont backup or transfer anything from my ipod.
    Its more of a software issue
    once you attempt atleast once to install iOS4 a bunch of data will be left behind from the install even if it fails. Itunes is very buggy and the iOS4 update is glitchy specially with ipods. I have tries twice and itunes really isnt cooperating with my ipod
    its constantly freezing my ipod with that little spinning circle.
    So i myself am also waiting for a later release/update of iOS4 and itunes until ill update my ipod
    this release isnt stable or safe at the moment, so id recommend you also wait a week or two or until a few days after apple releases their iphone 4 since there will be lots of traffic blocking their servers. I downloaded and saved the 4.0 os update to flashdrive just incase so i wont hve to download it again :]. but yea
    id say do a factory restore to 3.0 or 3.1.x or if you had it earlier than 3.0 go to 2.0? Then update to 3.0
    rhen update to 4.0 instead of installing 4.0 with apps an stuff cluttering the device install. If you can, email all your photos or whatever you need to yourself, and write down all your songs and apps And bookmarks, then erase eerything and install os4 then reinstall all your apps and music and pictures.
    But my final advice would be to just wait it out. When 2.0 and 3.0 were released they messed up many ipods by messing up their wifi and firmware, and later on with the later updates it could not be fixed, so id say first install a good release and not just regular 4.0.0 id say wait atleast until 4.0.1 and a itunes update
    this should fix everything, the problem is that they rushe it into production and ddnt test enough apparently.
  • cwxmas Level 1 (0 points)
    Same thing happened 6 times to me so far. I tried reconnecting iTouch, changing from USB hub to direct USB port, rebooting, disabling firewall, virus scanner, Spybot, every other resident application that could be disabled or suspended or closed without having to uninstall the software. Nothing worked. It takes hours each time I attempt update to OS4. What the ?><X*&^ is going on? Apparently, while all my security software was disabled, someone from China hacked into my Google account and who knows what else. My gmail account was disabled and I had to setup a new password. What else can go wrong?
  • dyno30 Level 1 (0 points)
    I had this same issue with my second gen iPod touch 8bg. I know how to fix it. Sync your iPod so that it does a regular backup. Then go to the summery under update it says restore. Click that then click update and restore. That should work fine. When it's done updating and restoring it will ask you if you want to restore from a backup. Click on the one you just did and you should have iOS 4 and all your data.
Previous 1 2 Next