Previous 1 2 3 4 5 Next 73 Replies Latest reply: Jul 11, 2010 5:43 PM by rjmoman Go to original post
  • cwdunn Level 1 Level 1 (0 points)
    I had the same problems described here on two iPhone 3G. After an appointment with the Genius Bar this afternoon, the tech walked me through the DFU restore process to try on the other iPhone at home. I lost all of my info, of course, but the phone seems to be working now with iOS 4.0.

    I'm not happy with the Microsoft-like way in which this software was released when it obviously isn't ready to work with all devices, but my problems seem to be resolved.
  • p-ohed Level 1 Level 1 (0 points)
    I am steaming right now! My phone has been going thru this "sync, crash, reboot" cycle since yesterday. I'm going on almost 24 hours now. I tried to do the DFU. No results. I tried to delete the back up file. Nothing. My phone is now just a weight with a white Apple stuck on the screen. I have lost everything! I had to dig up an old phone just to have some form of contact with my family and friends, yet I have none of there contacts. So I just wait and hope they contact me. Is there anything else that can be done... besides Apple replacing my phone or coming up with a "true" fix for this error code?
  • shockwavewriter Level 1 Level 1 (0 points)
    <this pertains to my 3G phone>

    I had many of the problems listed on this and other topics in the forum. After I waited a huge amount of time on several tries, I got the error "Error backing up this phone and the error number -402653138, and the choice to wipe the phone and install fresh, which I was not inclined to do (being a PITA to restore all the apps and settings).

    But, I finally got it to work. Here's how:
    (1) I put the phone in Airplane mode
    (2) I turned off synching of movies, music, etc., so there was little on the phone except apps.
    (3) Ran the Update.

    This got it to work. I'm unhappy that a released (not beta!) Apple product is so difficult to install, and has so many problems. Yes, I want a new iPhone, but until I can afford to buy one, I expect that my current model be update-able without requiring a day and a half of my time!
  • pinkdays3000 Level 1 Level 1 (0 points)
    Jesus... Have same problem here... I can't believe it. Apple should have an answer by now. How can we get this fixed. I'm dying out here man.... I'm using an old phone to communicate. can't do a thing I'm stuck in an eternal loop.

    Message was edited by: pinkdays3000
  • Okiedon Level 1 Level 1 (0 points)
    I had the same issue, it was very annoying however after rebooting the phone and the rebooting the computer and trying again, and again and again. the install got a little further every time. finally the iphone 4.0 OS and all of the data is back on my phone. so try rebooting both devices, and turn off your screen saver.
  • Scott Gillett Level 1 Level 1 (125 points)
    Same problem, finally got ticked, gave up on 4.0. My wife's MacBook still had 3.1 on it reinstalled in no time flat. Waiting until Apple fixes to try again.
  • p-ohed Level 1 Level 1 (0 points)
    After staying on the phone for a few min. and given a trouble ticket to refer to an Apple store. I attempted to fix my iphone myself. These are a few things that helped me:
    1.I checked edit>preferences>device> to make sure my backup was still on iTunes. When I checked the backup files, I noticed a ghost backup file with the date of 1/2000 and all 00000's for the serial number. I delete this backup file. But retained my "real" iPhone backup file that had my serial number on it.
    2.I closed iTunes and restarted my computer.
    3.I turned my iPhone off completely.
    4.I turned my comp. back on, and then plugged the sync cable into my iPhone & comp. while the phone was still turned off.
    5. Then, I held down the power and home buttons down until the Apple icon appeared. As soon as it appeared, I released the power button, but held down the home button (DFU) until the recovery screen appeared.
    6. At that point, iTunes recognized my iphone and I selected Restore.
    7. After the OS 4.0 finished loading...iTunes then gave me the option to restore my iPhone using the backup file.
    So my phone has now be restored and my information was retained! I am happy now! I hope the steps above can help others.
  • neb2880 Level 1 Level 1 (0 points)
    i'm with you. i've been trying to get out of this que for 3.5 hrs now. No phone related capabilities what-so-ever right now. just keeps recycling itself... trying to reboot but fails... i've tried turning it off too... but just comes back on in the same place i left it. Can't restore either. ***... seriously... and I've already ordered the new iPhone4 for pick up on thursday. this issue better get resolved soon. Oh... I tried the Apple Tech people... obviously they can't CALL me... my phone doesn't work! idiots!
  • A dot Level 1 Level 1 (0 points)
    I have done everything that folks here have recommended...and spent about 3 hours on the phone with Apple. Want to know the outcome?? YUP, you guessed it...I have a lovely iPhone 3G with two Apple logos...one on the back and a new one on the phone with a progress bar that goes about half way before the phone restarts.

    I have gone through every possible scenario in this article http://support.apple.com/kb/ts1275 including uninstalling and re-installing iTunes, turning off my firewall, etc.

    iOS4 installs; however, when iTunes attempts to restore the data (pics, texts, settings...etc), then the phone goes into a loop...Apple logo --> progress bar (up to about half way) --> crash

    Error codes I have seen:

    -402653180
    -402653091
    OxE8000065
  • A dot Level 1 Level 1 (0 points)
    by the way, i also tried moving to a different machine...but since i was in recovery mode the only option i had was to update and restore...so that's two separate backups created weeks apart on two different machines (win xp and os x).

    so, there is definitely a problem restoring iphone 3g from backups created on 3.1.3
  • rkaine Level 1 Level 1 (0 points)
    Is downgrading back to OS 3.1.3 a viable option? I use Windows and the shift+restore click doesn't seem to be working...

    I am picking up my iPhone 4 on Thursday, and I'll be fine as long as my last backup carries over to the new phone. We're pretty sure this is strictly an issue with the 3G phone so at least people with an iPhone 4 will have a way out right?

    Message was edited by: rkaine
  • Seth Taplin Level 1 Level 1 (0 points)
    I got Error Code -402653165 during the restore of Apps following the upgrade. My phone wasn't recognized by iTunes, so I unplugged it and plugged it back in. iTunes become unresponsive so I used a force quit. I restarted it, it recognized my phone, and offered to complete the restore.

    It errored out again during Apps restore, but on my third try has made it into restoring music and videos... I'm about 90 minutes into the restore process now. How many hours and restarts is this going to take?
  • themunson Level 1 Level 1 (0 points)
    Gave up and and just installed OS4 and lost photos and txt messages. I would have expected this from Microsoft not Apple. Not that I think it was a problem with which operating system was used, but I have seen people in other discussions talking about no problems with the upgrade on their Mac. But, I was able to upgrade my 3GS phone with my windows 7 computer with no problem and when I upgraded my girlfriends 3G on her Mac it became a brick. Anyways, gave up on getting her data back because it seemed like Apple did not really care enough to even acknowledge there was a problem.

    So, good luck to everyone that is holding out for a solution. Maybe Apple just considers it a feature of the upgrade to clean out all your old photos and txt messages.
  • A dot Level 1 Level 1 (0 points)
    It seems to be a compatibility issue with the backup created in 3.1.3 and iOS4. I tried this on both two computers -- mac and win xp with the same results.

    @themunson Haven't you heard, Apple is the new Microsoft!
  • A dot Level 1 Level 1 (0 points)
    Here's the information I just received from the Apple agent that I have been working with:

    At this time i have not found a fix for the restoring from backup issue, and were actually unable to revert the Iphone iOS4 to 3.1.3, but we are currently looking into a resolution for that issue,
    Once i find a resolution or a possible resolution I will contact you, to make an attempt to fix it.