Previous 1 2 Next 21 Replies Latest reply: Jul 29, 2010 8:12 PM by Carlos Jc
Ang1986 Level 1 (0 points)
I did the backing up of my iPod so I can install the OS 4 on it. That worked well, and now it's just stuck in the restoring iPod software mode.
Picture here: http://i48.tinypic.com/14xp1ew.jpg

Has this happened to anyone? If so, how did you get it to finally restore the iPod software?

Ipod Touch 2nd Generation
  • eedmne Level 1 (0 points)
    Same problem.... no solution found yet
    My Ipod touch 8gb 2nd generation gets into restore mode - restore via itunes works, but there is no progress noticed in the restore process
  • Ang1986 Level 1 (0 points)
    Last time I had to go to the Apple store when there was a new update for it, and they did it there, but that time, it wasn't stuck on that way. It just went through and just said there was an error 14.

    Now, it seems like it was working, but it's just stuck like that. I'm going to get really annoyed if I have to keep going down to the Apple store every single time there is a new update for the iPod. I just hope it works somehow. Or else, I do have to go down to the Apple store so they can fix it for me.
  • Ang1986 Level 1 (0 points)
    Anyone found the solution yet?
  • TheHDGeek is here to help Level 1 (10 points)
    Exact same problem for me!
    Hope Apple will solve this quickly
  • llhg71 Level 1 (0 points)
    I am having the same issue. I updated itunes, downloaded the update and became stuck in restoring process. I have uninstalled itunes, reinstalled and still stuck. No solution found yet...
  • Ang1986 Level 1 (0 points)
    I really should have waited until the update was a few days old. Maybe even months.
  • imantouch Level 1 (0 points)
    i left my computer and ipod touch on all night long, but still didnt move a bit. please help if anyone has solution to this issue. i want my ipod touch and data back.
  • David King1 Level 2 (150 points)
    Mine too!

    Tried updating my iPod Touch (2nd Gen, 8GB) and it goes into backup mode and just stays there. Been there for some four hours now and the progress bar hasn't moved beyond the 5% (roughly) mark.

    What gives?
  • Ang1986 Level 1 (0 points)
    I believe someone said it's because the servers are busy or something. I'm very disappointed with Apple now.
  • imantouch Level 1 (0 points)
    i wish it's the server problem. it's the first time i experience a problem with my ipod touch and i just feel like i am losing it forever.
  • Ang1986 Level 1 (0 points)
    I'm hoping it is. Last time, it happened to me when I went to the 3.2 (I believe it was that), but it went through and gave me an error message. Now, it's just not moving anymore once it gets a little bit past the p in restoring ipod software.
  • Ang1986 Level 1 (0 points)
    So, I left it overnight and nothing. It still hasn't budged past the "p". Looks like I'll have to wait until Apple fixes the problem. That or go down to the Apple store and see if they can help.
  • Meconio Level 1 (0 points)
    Im Stuck at around 75% of restore the bar, and I thought that it was because of iTunes running on Windows but i see a couple of mac guys having the same problem, I'll unplug it and will post my results... I just hope not to lose my stanza books and music. T_T
  • DIS16 Level 1 (0 points)
    OMG! I tried to update my 3rd gen to OS 4, first the back up took like 3 and a half hours then it got stuck on the restore. Now my iTunes wont even read my ipod! What is going on?
Previous 1 2 Next