Previous 1 2 Next 21 Replies Latest reply: Jul 29, 2010 8:12 PM by Carlos Jc Go to original post
  • Meconio Level 1 (0 points)
    Well I had to do the full restore, by that I mean the one where you go to the folder where iTunes keeps the firmware, delete that one and plug in again the ipod so it started to download again the iOS 4 copy to install, everything went fine until the "restoring apps" message took me to another error so basically, I backed up for nothing, I lost my music, my books in stanza, and only to find out that it runs slower and I can't even change the wallpaper.....very disappointed right now at apple software, no wonder so many people jailbreak it.
  • TheFlyGuy3 Level 1 (0 points)
    Same thing happened to me, i was updating to OS 4 for my ipod touch 2nd gen and it stops at "Restoring Ipod Software". Anyone from apple, help us!!
  • Ang1986 Level 1 (0 points)
    I went down to the Apple store and the guy that helped me said that they have been getting a lot of people coming in because of the update. He took my iPod Touch and did a force restore on it. It took only 10 minutes and my iPod works as good as new! I only wanted to upgrade cos I thought it was the 3G, but it turns out, it's the 2G so now I'm selling it so I can buy me the 3G iPod. I want to multitask! Good luck to everyone.
  • guacamolle Level 1 (0 points)
    Same thing happened to me. Stuck about halfway through "restoring iPod software". I've tried unplugging my iPod, restoring it, and trying it again, though it still won't work. If anybody knows what's up, let me know
  • mtomat Level 1 (0 points)
    same here. I feel like opening the window and throwing the iPod out... v far away! I went through all the stages... from rebooting to opening a new user on the computer... nothing works! And I really don't know what to do... any idea? any help?
  • Meconio Level 1 (0 points)
    Well do the hard restore, I'm assuming that your ipod is in the restore mode that means that you only see a usb cable picture in its screen.
    What you have to do is to delete the firmware file that iTunes is using to try to upgrade your iPod, by doing that you are forcing it to re-download it; that means to unplug your ipod, close iTunes and look for the firmware file stored in your PC.
    To do that first you must make your hidden folders visible on windows after that go from My PC to the following folders.
    C:\Users\"username"\Appdata\roaming\apple computer\itunes\ipod software updates
    in the last one there must be a file named "iPod2,14.0_8A293Restore", delete it. then you have to open iTunes, plug in your Ipod and it would tell you that your iPod need to restore to be usable, let it go through and it will start to download the iOS 4 version again. take in mind that you must have a backup of the ipod but still you will lose all of your music, videos and photos.
    This is how is worked for me, I now have my iTouch with iOS 4, not so happy though, without the multitasking and the wallpaper options.
  • Carlos Jc Level 1 (0 points)
    Hey Meconio that solution is only for Pc's user. How'bout for Mac's users ? Any solution ?
Previous 1 2 Next