Previous 1 2 3 4 Next 47 Replies Latest reply: Feb 18, 2012 8:02 PM by idaho14 Go to original post
  • Mr. Luigi Level 1 Level 1 (5 points)
    Thanks JimHdk for the info about registering this problem with Apple. I actually decided to call Apple support after writing my post and the gentleman who worked with me has been extremely patient. He gave me his telephone number and extension at Apple and asked that I call back tomorrow to continue the troubleshooting process. I certainly can't fault Apple in this area. Unfortunately, we still haven't come up with a solution to my problem. As far as the Belkin Router, I had already gone to Belkin support and my firmware is the latest version. If the source of the problem turns out to be the router, it looks like I will have to get a new router. Has anyone else read something about routers running the DRAFT version of 802.11n being potentially problematic for the iPad wifi system? I could swear that somewhere I read an official Apple post stating this. One parting piece of information. My sister also has a 64GB 3g enabled iPad. She and I bought ours at about the same time. She is using a pretty "Plain Jane" Netgear router and the wifi works FINE! The big difference between her router and mine...mine is about 3 or so years old and hers is only 1/2 year old. Do with that info what you will.
  • JimHdk Level 7 Level 7 (27,780 points)
    Mr. Luigi wrote:
    Has anyone else read something about routers running the DRAFT version of 802.11n being potentially problematic for the iPad wifi system? I could swear that somewhere I read an official Apple post stating this.


    Regarding Apple's recommendation on draft 802.11n routers please read TS 3304 at http://support.apple.com/kb/ts3304
  • hawleyrw Level 3 Level 3 (625 points)
    I've got the same issue at work, (older Belkin router) . At home I use a Netgear N router without any issues. In fact i stay connected where my roommate drops connection with his Lenovo Linux box. I just gave it up to a crappy router.
  • AdonisSMU Level 1 Level 1 (0 points)
    I have netgear and it has worked great since I got it until a couple of days ago.
  • PhillDrew Level 1 Level 1 (0 points)
    This is ruining my opinion of Apple products... I have an iMac, Mac Mini, Ipod, iphone and they all work brilliantly... The ipad continualy drops the network at home. I have booked a genius bar appointment and they swapped the pad for a new one which just does the same. When will this be fixed?
  • cospar Level 1 Level 1 (0 points)
    As many others have reported, both my iPad and my wife’s iPad establish and then drop WiFi connectivity. Over a 30 minute period we need to re-enter our router key on the order of 10 times.

    Together we own 3 Apple computers and over the years 6 iPhones –all of which readily connect and maintain connectivity to our Fios Router. Why then is there a problem with the iPad? Apple – if you can get it right for the phones and computers – can you not fix the iPad?

    This is not what I expected from the technology leader.
  • colortheory Level 1 Level 1 (0 points)
    I've had this problem with my Actiontec router on FIOS from day one. I just switched from WEP to WPA2 and thought it was fixed, but had one dropout. If it turns out to be drastically different one way or the other, I'll write back.
  • theh8er Level 1 Level 1 (0 points)
    I've had my iPad since launch day and have had the same issue since. This is definitely an apple issue with the iPad and not a router issue. Many people are using different router including apple base stations and and still having the same issue. My guess is it will be a fix with ios4 for the iPad. At least one can hope!
  • Mr. Luigi Level 1 Level 1 (5 points)
    Perhaps some of you will find this helpful. I hope so. As I have mentioned, I own a fairly new Belkin wireless router (2-3 years old) running a draft n version. Like many, I have had problems with losing my wifi connection on my iPad. I have noticed this mainly when composing e-mails which take more than a couple minutes to write. By the time I get to sending the e-mail, the connection to my router is lost. My solution has been to turn wifi off and turn it back on. That worked fine, but was a total hassle. After taking to a very patient and knowledgeable Apple Support employee online it appeared that the only possible solution was the router or my iPad was defective. So, I bought the bullet (actually an AirPort Extreme) and it was delivered yesterday. It took about 10 minutes to set up my whole network and much to my pleasant surprise when I tested sending an e-mail with my iPad it WORKED LIKE A CHARM. I even waited over 20 minutes before sending one e-mail to make sure the problem had been corrected. The e-mail sent fine. So, my conclusion is this. Even though your current wireless router may be working fine on your other computers (which was my case) the iPad seems to be VERY "router-centric" and is VERY particular about which draft of the n wireless protocol your router is using. Maybe Apple will fix this "pickyness" on the part of the iPad in a future software update, but for now those of you who are having wifi problems may want to consider your router...especially if it is more than a couple years old. I know. I know. You have read hundreds of posts about Apple's router solution/excuse for the poor wifi functioning of the iPad. But, in my case, using an Apple router did totally fix the problem. I am SURE other routers, cheaper ones, will solve the problem too. My sister has a 1/2 year old Netgear wireless router and it has also worked fine. But, since the same model router may have different hardware and be running different draft n versions, I just didn't want to go through the hassle of buying a new router and setting up my network only to find that I still had the problem with my iPad and wifi. So, I spent the extra money and got the Apple router figuring that Apple wouldn't distribute its router and not have it be compatible with the iPad. I this case, for once, I was right. I will say, the Airport Extreme was the absolutely simplest wireless router to set up I have ever used. Some may not like the price, but for me it was the ticket I was looking for. Hope this helps.
  • Jeff dunlap Level 1 Level 1 (0 points)
    In the settings; turn off; then back on. No weep key reentry required
  • alekseyfrommoscow Level 1 Level 1 (0 points)

    I bought my ipad 2 about a week ago and had no problems with wi-fi while I was at the hotel but as soon as I came home the problems started. Perhaps because I have a WPA-WPA2 auto wi-fi at home. I could not connect. Eventually I did manage to connect but internet gets lost all the time. It's a gives. The only way to solve it is to forget notwork and reconnect. But you can't just reconnect through Settings>Wi-Fi. Oh now. Internet won't work. Only works if I start Safari and than connect. I have a d-link DIR-655 and an ipad 2 64 GB Wi-Fi+3G. Had this problem with 4.3 updated to 4.3.2 but the problem didn't go anywhere.

  • alekseyfrommoscow Level 1 Level 1 (0 points)

    I have solved my problem finally. Just to remind you I have a dlink DIR-655. Tweaking some wireless security settings seems to have done the trick.

     

    I used to have Auto (WPA and WPA2) settings. Changed that to WPA2 only

     

    I also had Cipher Type : TKIP and AES. Changed that to TRIP only.

     

    All my devises (iphne 3G, iphone 4, 2 laptops, ps3 and a NAS didn't mind all this but ipad 2 did.

     

    Noweverything works fine. Hope it helpes at least 1 person.

  • FastBikeGear Level 1 Level 1 (0 points)

    There is a lot more detailed information on this issues on this thread:

     

    https://discussions.apple.com/thread/2780293?start=360&tstart=0

  • TryAndErrorPad Level 1 Level 1 (0 points)

    If you are on version 4.3.2, no problem. If v.4.3.3, then the WiFi connection won´t be able to connect automatically anymore or be able to hold the connection for a longer time.

  • William Kucharski Level 6 Level 6 (14,890 points)

    I have iOS 4.3.3 on my iPad 2 and just got back from a week of using it in airports, coffee shops, hotels and private residences with no issues whatsoever, including the iPad auto-connecting back to each of these APs using a mixture of no encryption and WPA2.

     

    I'm not saying there isn't a bug here, simply it's not as obvious as some here would opine.