Previous 1 19 20 21 22 23 24 Next 358 Replies Latest reply: Jul 12, 2014 2:50 AM by cepmanom Go to original post
  • RSmiley1 Level 1 Level 1 (0 points)

    iPad 2 here, as well. Cannot connect to iTunes Store. Date/Time set to automatic. Rebooted device, still nothing.

  • Rett Pop Level 1 Level 1 (0 points)

    Just experienced same problem. Logout/login to my iTunes account on my iPad 2 helped to resolve it.

  • AngryApp Level 1 Level 1 (0 points)

    GOod thing other tablets are evolving.  May be time to make a switch.  Neither my iPad nor iPhone connects to iTunes or the App Store.  Tried most of the fixes mentioned.  No luck. 

  • n3nto Level 1 Level 1 (15 points)

    Nothing to do with your kit or your internet connection its itunes thats slow.

     

    Its ridiculously slow to the point that I cant even update the smallest of apps on my ipad, iphone or Mac. Very frustrating

  • kariservais Level 1 Level 1 (0 points)

    I'm having the same problem. Tried Changing dns.  Hasn't worked yet.  Will see if posting here helps as many have suggested

  • rhp123 Level 1 Level 1 (0 points)

    This worked for me on an iPad 2 - changed date in general settings.

  • rmperez Level 1 Level 1 (0 points)

    Same problem with one of our three iPads.  Can't even get it to check for a sofware update ("An error occurred while checking for a software update").  Have tried all suggestions above and still nothing.

  • sbubblefunk Level 1 Level 1 (0 points)

    I can connect to iTunes on my PC but not on my iPad 2.  On my pad, it will load the store but when I tried to download an app, i will click Free, then click Install, but nothing happens.  It has been doing this for about 5 days, that I know of.  I can't update any apps, and it doesn't even show there are apps to be updated.  SO FRUSTRATING..please help!

  • rhp123 Level 1 Level 1 (0 points)

    This will seem basic, but is your iPad connected properly to the App Store? Have you tried re entering you Apple ID info again to see if it is connecting? Also did you check the date settings - in General Settings? Have you tried rebooting your iPad? If all else fails Apple Genius Bar is pretty good at solving issues.

  • Kyuejune Level 1 Level 1 (0 points)

    I just tried the 8.8.8.8 trick and its not working.... But I still try and try it.. And I rebooted my ipad.... After ther start window normally .. And it works... I'm sorry cause I can't speak English well. Hope u understand me.. Just try

    and try...

  • Tiger289 Level 1 Level 1 (0 points)

    My iPad mini is doing the same thing. I am really starting to get frustrated. After reading vizspurs post, I am hoping that posting a response on the forum will solve the issue.

  • rogerfromwm Level 1 Level 1 (0 points)

    Hi there,

                 I found a solution to my problem. I was unable to access iTunes on my Ipad. I tried resetting and restoring as new but it did nt work. My Itunes Id kept coming up as my original email address which i had changed to a new one after Itunes came up with a problem getting me access.

     

    The address was greyed out so i could n't alter it. I therefore went into my present account that I had changed and looked for the old email address attached to the account.

     

    I then deleted that old attached email address and recreated a New Id with that same email address as my Main Account Id. Once i had done that i was required to input my home address and tel no; my D.O.B and thereafter my Credit Card details.

     

    Once that had been verfied and done i synced my Itunes with my ipad and the New Email  Id. It replaced the Old One that i had changed before. It was then saved and i was up and running at last.

     

    It was a message coming up that said the iPad could nt access the Itunes Store that finally made me realise that the Account needed changing so I changed the one featured on iTunes on my Mac too.After that it went fine.

     

    After checking on my Ipad to see if it all worked ok ; and it did i was finally happy.

    It has been a long three or 4 days of frustration with little satisfaction from other attempts as those above.

     

    On Reflection It seems that there must have been some sort of corruption of the account because i could 'nt access the store until my New/Old ( Original ) Email Address name was restored. I had tried to delete it via the iPad but no facility was available via the iPad to alter the 'greyed out' address ; even though i deleted the email address via the Ipad as well. When the Ipad saw that my old email address was there it then required a new password which i had by then supplied.

    Previously i was unable to Input even my Date of Birth. Even though it was correct!

     

    I hope this helps....

     

    Kind Regards

    Best Wishes.

     

    Rogerfromwm

  • tkuko Level 1 Level 1 (0 points)

    still cannot get in

  • LeeKIII Level 1 Level 1 (0 points)

    I am posting to this forum as mentioned as possible solution in previous posts.  I have tried holding down both buttons but did not work.  I cannot log out of the account because it is grayed.  If this doesn't work I will try reconfiguring the DNS in the router.

  • nksaydam Level 1 Level 1 (0 points)

    Thanks Mick, correcting the date time solved my problem...