Previous 1 2 3 Next 185 Replies Latest reply: Sep 8, 2015 2:47 AM by minijoni
Chad Evans Level 1 (5 points)
My inbox has four mysterious messages that I can't delete. They all say

(No Sender)
(No Subject)
This message has no content

Date: 12-31-69

can't open or delete any of them. These messages are not on my mobileme cloud.

Thanks for the help. Chad

Message was edited by: Chad Evans

imac 24, Mac OS X (10.4.10)
  • Marlon Singleton Level 1 (0 points)
    I am getting the exact same thing. Any help would be much appreciated! Thanks!
  • julieditor Level 1 (0 points)
    Yup, I'm getting the same thing. Hope they fix it soon!

    -- Actually I got a chance to see who the messages were from and the subject line. But then they all switched to "no sender". Weird...

    Message was edited by: julieditor
  • iphonequeen Level 1 (0 points)
    I had the same problem. I turned my phone off and back on and the no sender email messages disappeared.
  • timmyl Level 1 (0 points)
    I have the same problem with a gmail account. I thought I'd fixed it by turning off Message Archive but the empty messages are making their way back into my inbox if I delete stuff from my gmail account on a PC. It's as if the accounts are not being refreshed/updated properly when the iphone connects to the IMAP server.

    Going to the "All Mail" on the iphone, waiting for it to update then going back to the inbox seems to clear them as a workaround for me but it's not ideal.

    iOS4.1 required please Apple!
  • jamLA Level 1 (0 points)
    **i've been getting these too - so happy i'm not alone! please see my post to another thread below, perhaps you're experiencing some of these same issues...**

    hello there. i've been skimming through this forum and not sure if i'm the only one experiencing the following problems with mobileme/mail on my 3GS after loading iOS 4 on the 21. everything else seems to be working fine, i've just been having problems with mail that are quite unacceptable although knowing apple, a fix will be put out in the near future (i hope). here they go:

    1.) unread messages remain unread even after opening (and after keeping the message open for more than 15 secs)
    2.) the iphone will buzz as if there's a new message, the number over the mail icon on the home screen will read a number but no new message in inbox
    3.) messages will be marked read after opening, but upon returning to inbox, they're unread again
    4.) new messages appearing and disappearing from inbox
    5.) weird messages appearing in inbox with "(No Sender)" in the From line, "(No Subject)" in the subject line, and "this message has no content" in the body of the email. i cannot open these messages nor delete them from my inbox. i've seen as many as 6 appear and disappear.
    6.) the iphone will buzz as if there's a new email, the number at the top of the inbox will indicate there's a new email with "(1)" or "(2)", but no new emails
    7.) upon toggling between Threaded and Normal, inbox returns back to normal TEMPORARILY
    8.) these problems are present in both the Threaded and Normal modes

    resetting the phone cures this problem temporarily. i've called apple customer care and although very helpful and thorough, the problem still remains.

    i'm restoring my phone as we speak so time will tell if this alleviates the issue, although i have a feeling this it will persist until there's an update.

    anyone else experiencing this?

    thanks!
  • Dan Friml Level 1 (0 points)
    Exactly the same problems here on my 3G.
  • Lcbr Level 1 (0 points)
    I'm having the same problems here, jamLA.
  • iThunderBird Level 1 (0 points)
    Hey guys,

    I do have the same problem, neither can I delete those spam mails nor I can do anything those mails. Please Apple have a look into this issue , it's getting worse and worse .

    I recently upgraded my 3gs to ios4 .
  • JrnyMan Level 1 (35 points)
  • Jim-DC Level 1 (0 points)
    I received the IPhone 4 yesterday, and the same problem is happening on my phone for my Gmail account.
  • Eduardo Rodriguez Level 1 (0 points)
    I had the same problem. I have been able to solve it-at least temporarily, by doing a hard reset of the iPhone.

    By the way, I have a 3G and use Gmail. The problem appeared a few hours after I updated to the new 4.0 OS.
  • julieditor Level 1 (0 points)
    I FOUND A QUICK FIX: Step back to the root folder in your email, or just look into the "sent" mail folder and then go back to your inbox. The "no sender" issue fixes itself.
  • Rhomboidal Level 1 (0 points)
    I had all of those same issues. The solution was: just go to mail settings and turn off and then back on the account that is experiencing the problems.
  • mutant33 Level 1 (0 points)
    /agree w/iPhonequeen

    Just turn off phone and turn back on, that's what did it for me.
Previous 1 2 3 Next