Previous 1 2 3 Next 43 Replies Latest reply: Sep 14, 2010 7:22 AM by faisalumar Go to original post
  • TigerChase Level 1 (15 points)
    Ditch Bauer said:
    udp 16393-16472 (note this last one is different from the posters above).


    Yes, this is exactly what Apple tech support gave me. But when we looked in our firewall's logs, we found out that the phone was trying 16384 and above. So we set it to 16384 on the lower side.

    Please let us know if the settings Apple gave you worked.
  • Ditch Bauer Level 1 (0 points)
    Spent some more time on the phone troubleshooting and now its working! (solution below)

    2 very interesting things you should know.

    1- (as per this technician) you MUST have a text messaging plan. It may sound like a no brainer but since I mainly use the phone as a iPod and simply have it as a 2nd line I hadn't added texting. This is apparently somehow very important so if you don't have texting make sure you add some sort of package.

    2- As annoying as it is, try "Reset All Settings"
    You don't lose all of your apps or data, it will default your ringtone and wallpaper(but its not a biggie). That was the only thing we hadn't tried(it's apparently different than the soft resets, and power off/on's) and in my case doing so and re-joining the Wi-Fi network made everything function fantastically. The tech said he'd seen this a bunch today and that this solution always worked.

    Hope it helps you guys.
  • cannarella Level 1 (0 points)
    I am going to give this a Monday morning bump. So what if our FW people refuse to open 53 because we do our own DNS?

    I can try calling a coworker with FT it gives me the beeping and then says connecting, on his end he gets a notification of the call and then when he answers it the call fails. So I don't know where that failure is in the process.
  • tharrington2 Level 1 (0 points)
    Having exact same problem as cannarella.
  • jwflutterby Level 1 (0 points)
    Yeah, what are you supposed to do if you do not have any control or influence over the ports that are open for your WiFi connection???
  • Gilb2406 Level 1 (0 points)
    I have a question...

    So we know that to use Facetime behind a firewall you have to forward the required ports to your phone's internal IP. But lets say there are more than one of you in the same house with an iPhone 4, what do you do then because you can only forward the ports to one IP.

    I use RRAS via Windows Server 2003 as my firewall and I use Exchange OWA so my port 80 and 443 must always be forwarded to the server's IP. How the **** am I and other people under the same network supposed to use Facetime?!? Fail Apple...
  • Mac Beep Beep Level 1 (60 points)
    Here is the fix from Apple

    http://support.apple.com/kb/HT4245
  • djrodimus Level 1 (0 points)
    very good point man, we too have 2 i phones 4's in our household...however with our ATT router facetime apears to work without opening ports... I think it NATs or something.
  • djrodimus Level 1 (0 points)
    I LOL'd at that post from APPLE (-:
  • Gilb2406 Level 1 (0 points)
    Fail me!! I can confirm that I have tested FaceTime through RRAS on Windows Server 2003 and it worked absolutely fine without any modifications..
  • RobbieSnr Level 1 (0 points)
    My friend and I both have wireless routers at home, mine is a Netgear one, and we couldn't get FaceTalk to work. I noticed that when starting up a voice call with him the little FaceTalk icon in the call window had a question mark in it and I've not been able to find out what this meant - FaceTalk was certainly turned on in Settings. When he visited me recently we tried it again in my house and it worked without any bother so we assumed that it was a ports problem.

    Having read what was in this thread and in particular the Apple note at http://support.apple.com/kb/HT4245 we both set up port forwarding in our routers for the ports mentioned in that note. I found that the IP address of my iPhone kept changing so I had to alter the phone's setting to use a static IP address to use as the router's port forwarding address. We tried using FaceTalk a couple of days ago and again yesterday from our own homes and it worked fine. I see that the question mark has disappeared from the FaceTalk icon - whether this has any connection with setting up port forwarding I don't know.
  • Gilb2406 Level 1 (0 points)
    FaceTalk !! I don't know which one sounds more lame! Lol
  • RobbieSnr Level 1 (0 points)
    Gilb2406 wrote:
    FaceTalk !! I don't know which one sounds more lame! Lol


    Oops, meant FaceTime! You comment seems to be hidden behind a ? icon on my Mac!
  • faisalumar Level 1 (0 points)
    i am using Time Capsule. Pls inform how do we set TCP and UDP on time capsule so that facetime starts working.
    thanks
Previous 1 2 3 Next