9 Replies Latest reply: Jun 26, 2010 5:35 PM by fisc3577
emilyhaha Level 1 Level 1 (0 points)
I was trying to restore my ipod touch for the iOS4.0 update, but it kept saying the network timed out, so i restored it without itunes, when the device is on and plugged in, you hold the home and sleep buttons until the apple logo appears and then you let go of the sleep button and it is put in recovery mode. It takes me to the itunes recovery mode options, so i hit restore and every time I have done it, it has either come up with, "The iPod 'iPod' could not be restored. An unknown error occurred, after that sentence there was a number, I always got a (6),(9), or (37). Only two times did it follow through to say it has been restored to factory settings, only to go back to recovery mode options. I have disabled my firewall, changed USB ports, restarted my computer, uninstalled and reinstalled itunes and I checked the support troubleshooting guide, and 37 was not listed, but for 9, and 6 I did what the site told me to do and the same thing happened.I am getting frustrated because I have attempted to restore my ipod more then 30 times, and I am hoping I won't have to call customer service because I never have any luck with customer service, and I always end up with the same problem,after spending 4 hours on the phone. Is there anything I haven't tried?

Thanks,
Emily

Ipod Touch, Windows Vista
  • fisc3577 Level 1 Level 1 (0 points)
    The same thing happened to me. Except my ipod has bricked itself. The screen is blank. I can't boot it into recovery mode or anything, regardless of how long I hold the sleep/wake and home buttons. It just sits there like it's turned off. And when I plug it into my PC, my pc says 'unknown usb device detected'. When I try to update the usb drivers, windows tells me that the most current drivers are already installed. The problem with mine is that the ipod won't boot. If I could get it to boot into ANY mode, then I could go from there. Thanks for bricking my ipod, iOS 4. My ipod was working perfectly before I updated to iOS 4. Thanks for nothing, Apple!
  • Spdfrk Level 1 Level 1 (0 points)
    From my "research" i found that syncing with other computer does the trick...though u lose all data... ur ipod WORKS!!
  • Connor Reb Level 1 Level 1 (0 points)
    You can try holding down the sleep/awake button AND the home button at the same time until the apple logo comes up.. keep holding and it should say "connect to itunes" , connect it to iTunes it should then say we have detected an iPod Touch in recovery mode. click okay and then click restore.
  • fisc3577 Level 1 Level 1 (0 points)
    nope. i held both buttons down for 2 minutes. it just sat there with a blank screen. apparently i am the first one to have an ipod that will not turn on regardless of what buttons are pushed.
  • mestres villanueva Level 1 Level 1 (25 points)
    already tried with another computer. Restored it, installed software again & still my Itouch is dead. Thank you Apple for nothing. How dare they relese a software with so many bugs??? This is frustrating. i don't know what else to do. I read somewhere that we could install the software 3.1.2. how to do so and where do i find it? HELP!!
  • Connor Reb Level 1 Level 1 (0 points)
    okay, im sorry i couldnt help but thats all i had... so your gunna have to do this:
    http://www.apple.com/support/expert/ go to that link and fill out all the information about your product and the problem you are having. It will give you a phone number that u can call and get help from an apple expert, or you can set a date and time where they can call you
  • fisc3577 Level 1 Level 1 (0 points)
    Since my ipod is out of warranty, I'm going to take my chances with the guys at the genius bar on saturday.
  • emilyhaha Level 1 Level 1 (0 points)
    I decided to just go in to the genius bar today, after calling apple numerous times with no help. They gave me a new one, since my other ipod touch was broken. I went home to set it up, and it worked fine. Until I had to update it, because it was at 2.2.1. The same thing came up with "The iPod 'iPod' could not be restored. An unknown error occurred, number 37 at the end... I am having suspicions that it was my cord the whole time, but it still recognizes it in recovery mode so...?
  • fisc3577 Level 1 Level 1 (0 points)
    I didn't have to go to the genius bar. I figured out how to fix my ipod. You need to get your ipod into DFU mode. To get it into DFU mode, have iTunes running, then plug your ipod into the PC. You will probably get a 'usb device not recognized' message from windows. Ignore it. Then hold the sleep/wake and home buttons for 10 seconds. Then release the sleep/wake button and keep holding the home button for another 10 seconds. iTUnes should now recognize your ipod and say that it has found an ipod that is in recovery mode. The only thing you can do is click the restore button. When I first tried this, it looked like the ipod restored, but just before the status bar under the apple icon on the ipod finished loading, iTUnes throws this 'unexpected error (9)' message, and then gives you the restore screen again. So what I had to do was turn off Zone Alarm (apparently there is some conflict with ports or some such nonsense with 3rd party security software). After disabling Zone Alarm, click the Restore button again and it should let you restore your ipod. After that is successful, you should get the choice to either restore the ipod from a backup or make it a 'new' ipod. Yeaaaahhh!!!!