Previous 1 2 3 4 Next 91 Replies Latest reply: Jun 27, 2014 10:27 PM by Terence Devlin Go to original post
  • doly135 Level 1 Level 1 (0 points)
    Well, that's pretty definitive, pbouker. If your iPad could handle it (iOS), but iPhoto on OS X could not, it's almost certainly an issue with OS X 10.6.4.

    I put in a bug report at www.apple.com/feedback/ to the iPhoto group, but maybe it should go to the OS X group. In any case, it should be on some programmer's radar now, and with luck it will be fixed in the next update.

    In the mean time, we now have a few workarounds: a usb card reader may work. Or use another machine to get the videos onto a usb drive and transfer from there (or onto your iPad and transfer the files wirelessly --- if possible --- I don't have an iPad), then delete the clips from the camera, and the pictures will likely load into iPhoto just fine.

    Somehow 10.6.4 is confused by the presence of the Kodak video clips.
  • Jus9 Level 1 Level 1 (0 points)
    This information really help... I have a kodak camera as well and I could not import my pics through iphoto however it let me do it through image capture... Thanks a bunch

    Message was edited by: Jus9
  • kk_lady Level 1 Level 1 (0 points)
    I had the same problem using my mac for the first time. For me it was the video clips that were the problem. As soon as i deleted the video clip i could download them. (I couldn't even download a single selected image, go figure).
    of course if you want the video clip you have to try something else. On my former laptop, an HP PC, it couldn't move my videos around, and froze folders that they were in so videos are a pain. I have a kodak dx7440, maybe the way they format them is the problem. although otherwise, the camera has been incredibly reliable, i have had it many years, taken everywhere, it's been awesome.
  • woofer2425 Level 1 Level 1 (0 points)
    My daughter and I both have Kodak V570s that are having the same problems as reflected in this thread. Could download pictures fine until last OS update. She has an older Macbook at college and I have last years aluminum unibody Macbook. I can tell you that I was able to remove the SD card from the camera, insert it into a card reader and download the pictures to iphoto with no problem. There is a problem with Mac OS playing nice with Kodak cameras as of the last software update. My advice is to use a card reader for now until this problem is resolved.
  • Chuck the Designer Level 1 Level 1 (55 points)
    I'm having a similar problem as the rest of the posters to this thread. I got the same error trying to import photos and videos from my Kodak EasyShare Z712 IS.

    I agree, the problem seems to be with the handling of Kodak EasyShare video files with Snow Leopard.

    Here's an experiment I did:

    My vacation photos and videos (one of which was several minutes long) would not import to my iMac using iPhoto '09 8.1.2 on OS 10.6.4. They also would not import with Image Capture, no matter which option I selected (iPhoto, Image Capture, Preview, etc.)

    But on my spouse's Mac Book Pro, using iPhoto 8.1.2 on OS 10.5.8, they all imported fine from the same camera. (I was then able to copy them from iPhoto to a folder, and then from the folder to a flash drive, and move them to my iMac and import using iPhoto. 20 minutes of my life I'll never get back.)

    After deleting the original set of photos and videos from the camera, I had no trouble importing new photos taken with my Kodak into my iPhoto. But when I tried taking just a short test video, I wasn't able to import at all -- in fact, the "Import" buttons were grayed out, and the video was an empty box. Image Capture also gave error results again.

    I'm posting this to the Mac OS X Feedback page, so now they'll have heard about it twice.
  • sgpwriter Level 1 Level 1 (0 points)
    Having exactly the same issue here.

    I'm using a Canon SX120 IS. Also started happening right after the last update.

    At first iPhoto kept crashing. I checked the crash log and it seemed to be a component of quicktime causing the issue. (quicktimecomponents.component)

    I removed it, and the iPhoto resorted to not recognizing the file formats or importing video.

    I put the component back in and rebooted. Still iPhoto no longer crashes, but still doesn't recognize file formats.

    For what it's worth, two video podcasts in iTunes started crashing iTunes, and it seemed to be connected to Quicktime too.
  • shirl5 Level 1 Level 1 (0 points)
    Hi, I just tried to import some photos into iphoto from my kodak camera. It no longer works. I just upgraded my computer with the newest software upgrade. Everyything worked before this upgrade. I think it is the upgrade not our cameras.
  • Bob Rodenburg Level 2 Level 2 (225 points)
    I ran into the same "file unreadable" problem today while trying to download vacation pictures into iPhoto '09 (8.1.2). Camera is a Kodak DX 6440 from which photos were successfully downloaded a few weeks ago into iPhoto 09. When I try downloading a selected set of pictures, I get an error message that the file format is unrecognizable, but in the same display the files are listed, all with .jpg extensions. These were the same photos as downloaded previously.

    I downloaded the pictures successfully on my old dual 2GHz G5 running 10.5.8 and iPhoto 6.0.6. I transferred the pictures to this iMac and dragged them into iPhoto '09 successfully. Pretty scary there for a while . . .

    Looks like a new iPhoto '09 camera import bug to me. I filed a bug report at the Apple feedback site.
  • t0ddl Level 1 Level 1 (5 points)
    Same problem with the Kodak z950. After reading the posts above, I tried reverting to OS 10.6.3. A bit of a project, requiring reinstallation of Snow Leopard, then finding the 10.6.3 update in the downloads section. But it worked. Now I am much happier with the new camera, and take back the nasty things I said about Kodak.
  • seanlaf Level 1 Level 1 (0 points)
    Just adding myself to this list. Since upgrading to 10.6, iPhoto '08 no longer recognizes my Kodak V803. I have all updates installed. Images on the camera are fine, I can copy them from the camera to an SD reader and then copy them from the reader into iPhoto.

    Thanks.
  • WonderBaby Level 1 Level 1 (0 points)
    Same problem for me and I'm starting to get annoyed with it. Any idea if/when this might get resolved? Should I just keep trying to upgrade my system's software and hope there's a fix in there somewhere? Or should we just say Kodaks are no longer compatible with Macs and move on to new cameras?
  • Junio AM Level 1 Level 1 (0 points)
    Workaround found!

    This only works on computers with SD card readers though.

    I tried importing straight from the SD card on my Wife's MBP which didn't work at first, but I switched the lock position on it and reinserted it iPhoto immediately recognized the card and I was able to import both photos and movies without further problems.

    When reinserting the SD card into the camera, the camera said that I had to reset the lock for the SD card. So I did that and it can take photos again.

    Hopefully this will help in troubleshooting and they can roll out an update soon.
  • belyenochi Level 1 Level 1 (0 points)
    Hey, I have a Kodak EasyShare M340. Haven't had any uploading issues until whenever the last iPhoto update was. I just tried to upload pictures tonight and it did the "unrecognizable format" thing, even though it said my files were JPEGs.. hmm..

    So I deleted my 2 videos on my camera after "unmounting" it from the computer, and then plugged it back in and it let me import! So it must be something between the .MOV files and our Macs... no clue what it is, and it ***** that I had to lose those videos, but yeah.
  • Elaine'smacbook Level 1 Level 1 (0 points)
    I am having the same problem with my Kodak EasyShare M1033 since I upgraded to 10.6.4 on my iMac. But I did not get around to updating my MacBook (it has 10.6.3) and it uploads to iPhoto fine. I also have a Kodak Playsport video camera and it uploads to iPhoto '09 fine on both machines.
  • woofer2425 Level 1 Level 1 (0 points)
    The problem still exists...cannot download pictures from our Kodak cameras to iphoto as we could before the OS software update. I hope we see a fix for this soon.
Previous 1 2 3 4 Next