1 2 3 4 5 Previous Next 91 Replies Latest reply: Jun 27, 2014 10:27 PM by Terence Devlin Go to original post
  • 30. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    Buffy_Boo Level 1 Level 1 (0 points)
    I also have experienced this problem. Kodak Camera, MacBook laptop. Won't upload any pics through iphoto, kodak easyshare or image capture. Real pain!!
  • 31. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    CircleCR Level 1 Level 1 (0 points)
    Just adding my name to the list - cannot upload from my Kodak EasyShare C160 - was able to previously.
  • 32. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    georgew6 Level 1 Level 1 (0 points)
    I must be about no. 15 of those who cannot move pictures from a Kodak digital camera to IPhoto. I tried everything and assumed it was my ineptness in handling the Kodak M340 digital camera. This little camera cost me about $100 in the Spring of 2009 and made a few nice pictures and videos that I brought into iPhoto.I find the instructions for the camera harder to use than some more complicated cameras and getting my fingers on the right buttons is a hassle.
  • 33. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    georgew6 Level 1 Level 1 (0 points)
    Thanks to those who discovered that the problem starts when you happen to have videos on your digital camera and try to download to your computer. I do it from my Kodak 340 to my MacBook to bring up the photos and video to my iPicture program.

    Well, guess what? As soon as I deleted all my videos from the camera, everything worked perfectly! Of course, this does seem to show that the problem is somewhere within an update on my computer and needs to be taken care of by the Apple Company. Otherwise, we cannot perform this simple task that worked before. Maybe someone has already reported the problem directly to Apple or a fix has been found.
  • 34. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    Jennifer Ratola Level 1 Level 1 (0 points)
    So having the same issues using my Kodak Z812IS, iPhoto 8.12, & OS 10.6.4. iPhoto doesn't recognize jpg files since updating OS. Finally found a work around this morning, but Apple needs to work on a fix for this issue. Shouldn't have to be this difficult. Works fine on my other laptop running 10.4.11.
  • 35. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    txcanoeman Level 1 Level 1 (0 points)
    Heard so many awesome things about Apple. Bought an iPad at a retail store and after several visits and demos, I became a convert. Picked up my MBP Friday after they did a data transfer for me. Practically the first thing I did was plug in my Kodak EasyShare M380 camera.

    Because I had accidentally recorded a few seconds of video before taking some photos, I was not able to import or see thumbnails of any of my photos, just as described by most folks here. Frustrated at what should be a very simple task and worried if the $3K was a smart purchase, I set up a 1on1 for Tuesday to get some help.

    Out of curiosity I did a google search and found this thread today. This information will save me time in my 1on1 tomorrow. Thanks to everyone for taking the time to post. Just posting my story in case it helps others or in case Apple monitors these discussions.
  • 36. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    Terence Devlin Level 10 Level 10 (123,775 points)
    or in case Apple monitors these discussions.


    Do you remember the Terms of Use at all? As they explain, this is a forum for Users to discuss technical issues with other Users. Apple's developers aren’t here. They don’t promise to read anything here.

    iPhoto menu -> Provide iPhoto Feedback is the route to the Developers.

    Regards

    TD
  • 37. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    VPro Level 1 Level 1 (20 points)
    Good info here folks, thanks for working together to figure this out.

    I'm also on iPhoto 7.1.5 and a few weeks ago I began having the same issue as you with using my Kodak Easyshare DX4330 (purchased July '03). I thought maybe it was the SD card so I took it to a Kroger photo kiosk but it loaded fine to a CD and I imported them that way so the card must be fine.

    I tried importing direct from the camera vs. the camera dock but the same problem occurred. I had 2 videos on the camera and once I deleted those the photos imported right now just fine. I also suspect the problem is related to the latest Snow Leopard update & the Kodak.
  • 38. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    Pinnelli Level 1 Level 1 (0 points)
    Hi,
    Is Apple doing anything about this? I got back from a holiday last week and the same problem sudeenly happened. O got around it by copying the pictures across then importing iPhoto. But tonight a new batch of photos is having exactly the same problem.
    I spent 3X the money on a Mac because every Mac head & the Apple Store convinced me they worked unlike a Windows machine, here I am 6 months later with photos i cannot import - waste of time!

    Unlike with Windows where we all used 3rd party software i feel Apple should fix these issues as their own Marketing boasts it all works because we make the machines and the applications. So they have a responsibility to resolve it. Here i am wasting an evening as in my old Windows days!
  • 39. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    kmike65 Level 1 Level 1 (10 points)
    Same problem for me. We use a Kodak EasyShare C913. Used to have no problems importing .jpgs or video files into iPhoto until we upgraded to Snow Leopard. If there is a video file on the memory card, it renders the whole thing unreadable when trying to import with the camera itself. I can usually get my card reader to work, but what a pain of an extra step that I didn't used to have. Hope someone from Apple sees these posts and fixes it!
  • 40. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    drums324 Level 1 Level 1 (0 points)
    same problem here with Kodak EasyShare Z730, iPhoto 9 and Mac OS X 10.6.4. I also tried all suggestions. However, I took TD's advice and sent Apple some feedback via iPhoto's "Provide Feedback." I suggest more people send feedback since that's what the developers read and the more people that report this issue, the faster they might fix it.
  • 41. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    youkinowak Level 1 Level 1 (0 points)
    Thank you dolly135. This trick worked for me because I had the same problem. There is definitely a bug in current version of iPhoto and OsX.
    Should I file a bug report ?

    I am using a (fairly old) Kodak EasyShare DX6490)
  • 42. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    mikebeattie Level 1 Level 1 (0 points)
    I ran into the same problem being discussed on this thread, and looked through the images (on-camera) for a video file. I didn't find one, but I did find a single image that appeared to be corrupted. To resolve the problem in my case, I deleted that single file (again, from the camera's on-board image viewer).

    I suspect that the problem here isn't just limited to video files (or at all related to 10.6.4 video drivers). Rather, I suspect the issue is just that iPhoto's import module bails at the first sign of an image that it can't decode. Given that the same problem seemed to occur in Image Capture, I suspect that module is part of a common library used by both applications.
  • 43. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    ashley84 Level 1 Level 1 (0 points)
    I am adding myself. Same issue. Macbook doesn't even recognize I have connected my Kodak M763 to the usb. It will charge the camera (not using a dock), but no uploading capabilities. I am currently downloading the Kodak software. Worked previously on previous uploads.
  • 44. Re: iPhoto no longer recognizes photos from my Kodak EasyShare V803
    JeffTillwick Level 1 Level 1 (0 points)
    I am also having this issue with a Kodak m530. I have submitted a bug report through iPhoto. We'll see if that has any effect what so ever.
1 2 3 4 5 Previous Next