3 Replies Latest reply: Sep 26, 2010 7:21 PM by Nino305
.Stiansen Level 1 (5 points)
◊ Go into the Growl preferences in system preferences
◊ Uncheck +Display Growl Status in the menu bar+
◊ Uncheck +Start at Login+
◊ Stop Growl
◊ Click on Show All at the top of system preferences
◊ Right—click, choose +remove Growl+

PS! My first post, be nice!

Macbook Aluminium 2.4GHz, Mac OS X (10.6.4), 80GB SSD, Intel 2gen