Previous 1 2 3 Next 67 Replies Latest reply: Oct 28, 2015 9:51 PM by EaglesRulefan1
GraphicTodd Level 4 (1,440 points)
Is it just me or is the send text message (woop) sound gone?

Mac OS X (10.6.4)
  • BigDaveS123 Level 1 (70 points)
    Still there, but it can be turned off in the settings
  • GraphicTodd Level 4 (1,440 points)
    You can? I have my text message sound on and it chimes when I get one but not the (woop) sound when i send one... strange.
  • GraphicTodd Level 4 (1,440 points)
    Can anyone confirm this? I've sen three iPhone 4's that have no sound when sending a text message anyone else? Thanks!
  • EBSkater Level 2 (490 points)
    Woops for me when it sends. Make sure that your sound is turned up.
  • StevenB4 Level 2 (485 points)
    I have sound as well. I see an option for incoming text message sound and sent mail sound, but nothing to change sent text message sound.
  • JWolf74 Level 1 (15 points)
    I can't remember right off hand where the speaker was placed on the 3G models, but I find my 'holding posture' for the iPhone 4 can easily cover the output speaker (on the bottom right), and I think with the new build, it is MUCH easier to cover it and completely mute the sound.
  • GraphicTodd Level 4 (1,440 points)
    Same for me no option for the whoop sound! I want it back! I get the sound when someone sends me one and I'm the application but no whoop!
  • rbrylawski Level 6 (11,850 points)
    I was having a different issue on text messages. I have the sound on, and when you type a letter you typicaly here a click sound. When I type the first few letters clicked, but then the click would go away, then come back, then go away and sometimes the woosh sound on send disappeared. I finally figures out why and it had to do with mail settings on push. Odd, but true. Push was on, but I had not selected the duration when it should push. So, push was cycling every few seconds and that seemed to interrup the text click and woosh sound. Once I set Push to cycle manually (still leaving Push on), the clicking sound is there for every key stroke and the woosh happens with each message.

    Check your mail settings for Push and see if this solves your problem.......
  • JWolf74 Level 1 (15 points)
    I just checked again on my phone.

    When I sent an outgoing text, I get NO sound upon completion. Tested with it flat on my desk.
  • GraphicTodd Level 4 (1,440 points)
    Same X 3 iPhone 4's
  • jadewink Level 1 (0 points)
    I had an iPhone 4 for 2 weeks, and it did not make any sound when sending a text. It only alerted me to incoming texts. Yesterday I got the phone replaced at Apple because of a major error it was having. This new phone DOES make a 'whoop' sound every time I send a text message and I hate it! If anybody knows how to change it or disable it that would be super helpful.

    Turning the phone on silent with the switch on the side is not an option. I don't want my phone on silent, I want to hear it ring and hear incoming text messages but I DON'T need to hear a 'WHOOP' to alert me that a text actually sent.

    I have read some posts about finding a file deep within the phone and replacing it, I will be looking into that later after work but if there was just a setting for this outgoing text message sound that I haven't found that would be way easier.
  • Robby Suavé Level 1 (0 points)
    It's the Sent Mail option in Settings > Sounds. Having it on gives you the whooshing sound after sending a message. Having it off gives you no sound.
  • LinLin2004 Level 1 (0 points)
    Does anyone know the filename or extension name for the "whoop" noise when you send an SMS message?!
  • jadewink Level 1 (0 points)
    I currently have new mail AND sent mail set to the OFF position and yet I still do have a 'whoop' sound when I send and receive text messages. So that option does NOT change the text message sounds.
Previous 1 2 3 Next