5 Replies Latest reply: Aug 17, 2010 1:00 AM by crh24
pomme4moi Level 1 Level 1 (35 points)
Hi. My MacBook Pro usually is on, and I have the iTunes app open. When I connect my iPad to the MacBook Pro, it immediately begins to sync to iTunes. I only want it to sync when I click on the sync icon. How do I disable the auto syncing that starts immediately when I connect the iPad? Thanks

MacBook Pro, Mac OS X (10.6.4)
  • Kappy Level 10 Level 10 (252,635 points)
    Connect the iPad and open iTunes (or wait for it to open.) Select your iPad in the Devices list and click on the Summary tab. At the bottom are several checkboxes. The first one you want to uncheck.
  • red555 Level 4 Level 4 (2,550 points)
    ...and another option is in itunes, go to Edit, Preferences, Devices, "Prevent iPods, iPhones, and iPads from syncing automatically".
  • pomme4moi Level 1 Level 1 (35 points)
    Thank you all!
  • Paul Baptist Level 1 Level 1 (15 points)
    I've disabled auto-syncing in the preferences, and the first checkbox telling iTunes to open when the iPad is plugged in is grayed out, and yet it still persists in spite of turning the options off and back on again. Are there any other things I can try? It's rather annoying plugging it in to recharge and having a sync toss you out of what you were working on at the time...
  • crh24 Level 3 Level 3 (920 points)
    Paul Baptist wrote:
    I've disabled auto-syncing in the preferences, and the first checkbox telling iTunes to open when the iPad is plugged in is grayed out, and yet it still persists in spite of turning the options off and back on again. Are there any other things I can try? It's rather annoying plugging it in to recharge and having a sync toss you out of what you were working on at the time...

    I've seen this happen when I aborted a sync part way through. It is as if the sync must be allowed to complete before the setting to prevent auto-sync is honored on following connections.