Previous 1 2 3 Next 125 Replies Latest reply: Jan 11, 2016 4:37 AM by Eanna2008 Branched to a new discussion.
Straw Bear Level 1 (0 points)
iTunes could not back up iphone because the backup could not be saved on the computer.

ive looked into the support forums and it says delete existing backups as they may be corrupt or locked. ive done this and it still does not back up the phone. I just get the aformentioned error message. Anyone else?

IPhone 4
  • wjosten Level 10 (94,210 points)
    Delete all your existing backups. Disable ALL anti-virus software on your computer. Try to manually create a backup: with your phone connected, itunes running, right-click in the device pane & select "backup".
  • Straw Bear Level 1 (0 points)
    Tried this and it does not work. I have a 3G which is still working fine. Just the iPhone 4 doing this.
  • maggie626 Level 1 (0 points)
    I also have the same situation...Anyone have a better ways to solve??
  • michelalano Level 1 (0 points)
    Same problem here too... it's driving me nuts. I share an imac with my boyfriend and we both have iphones and never had a problem syncing or backing up. Then, suddenly, we get the message stated above... but only when backing up HIS phone, a 3GS (mine is a 3G). We have tried everything:

    Deleting the backups and trying to create new
    Changing permissions on all of the backup folders once, twice, 3 times over...
    Changing the name of the backup folder so that iTunes creates a new backup folder
    Creating a new user account for him in the mac os with his own iTunes backup folder and his own permissions.

    NONE of these things worked. The closest we got was in the last attempt of creating a new user account, where it actually CREATED the backup (there is a backup file in the proper folder that is about 4gb in size) but we still get the error message at the end, and the backup is not found in iTunes under device preferences.

    This is extremely frustrating to say the least and I hope somewhere out there has a solution.
  • researchalyst Level 1 (0 points)
    I resolved this problem on my iPhone 4 by doing a total restore. I did not try to remove a backup, so I do not know if that would have worked on mine. I did not restore anything from backup, in case there was something wrong with my backup (which was over a week old anyway for the last successful one). I have only a few settings to reset; mail, select all the apps I want to restore, and reselect my sync playlist and photo directories.

    I copied all the photos from the "camera" on the phone to my computer's photo directories before I did the restore, so I could just sync them back to the phone photo albums. I think that covered all of the "important" things; I'll get my email and contacts back because I sync them online (using MobileMe; but Google would have worked the same); I just have to re-enter my account username and password.

    I will say it was not the USB cable or any of my ports (Windows XP computer); because the backup worked fine on my Wife's iPhone 3 with the same cables and computer.
  • EBSkater Level 2 (490 points)
    Try (ON THE COMPUTER) deleting the iTunes Photo Cache (it's a folder), then try syncing the iPhone, then try a backup.
  • favoritt Level 1 (0 points)
    I had the same problem, iTunes would not save my iPhone backup. I've tested most of whats suggested here, with no luck. However, i found a fix, sort of:

    I used iPhoto to import the images from my iPhone, and turns out three of my resent images was corrupt (on my iPhone), thats what iPhoto told me anyway. They worked just fine on my iPhone, and I was able to view them in iPhoto, but not able to import them. So I deleted the three images from my iPhone, synced again with iTunes, and then it worked just fine!

    Hope this helps!
  • kimjane Level 1 (0 points)
    I had the same issue - iPhone 4 backup worked one minute, and not the next. Based on a post in this forum about possible corrupted photos or videos, I decided to delete some recent photos from the camera roll right on my phone. I could tell right away that there was definitely corruption because some of the photos caused the iphone to freeze - after deleting the photos (which was a bit tricky because they kept freezing - I just kept working at it), the backup worked once again.

    Problem solved - thanks to suggestion here!

    Thank you!
  • handyjosch Level 1 (0 points)
    i had the same problem this morning, i had called the apple support and after 1 hour and 4 min. my problem was gone.

    but it is true you have to delete the backups first.

    if you have any question let me know
  • Petedragon_pete Level 1 (0 points)
    Hi all I have had the same issue "itunes could not back up the iphone because the backup could not be saved on the computer" also got Error -36. I guess i will try some of the above possibly delete most recent photos, move previous back-ups to another directory before deleting and trying again. aLL I wanted to do was back-up before i upgrade the OS.
  • Petedragon_pete Level 1 (0 points)
    Nope didn't work. Has anyone any other suggestions ?
  • handyjosch Level 1 (0 points)
    yes i have, on you C drive you have the user name

    - app data
    - roaming
    -apple computer
    -mobile sy
    - the you will find back up
    ok change the backup name i maybey Test
    - and make a new file with the name backup
    so than start the thing with the iphone backup again and you will see it works

  • butterbeanmash Level 1 (0 points)
    Done all of the above and still cannot backup. Any other ideas?
  • brian2334 Level 1 (0 points)
    I fixed this problem just now by deleting every photo manually on the iphone 4 itself, then synced it and there was no error, awesome thanks for the help guys!!
Previous 1 2 3 Next