Previous 1 2 3 4 5 6 Next 124 Replies Latest reply: Jan 16, 2015 6:49 AM by rhinopower Go to original post Branched to a new discussion.
  • Magpie747 Level 1 Level 1 (0 points)

    ONURDOGU

     

    Thanks very much.  I'd tried all the other suggestions without success.  I did exactly what you said and it worked.

     

    I had this problem which prevented synching of my iPhone 3GS, my iPad and my wife's iPhone 3GS.  I use a  Windows PC.  Not sure if my comments apply to those using Mac computers.

     

    Two things I would add.  First, I believe that I caused the problem, whilst doing a synch on my iPhone I noticed that a podcast I'd already listened to was synching and I tried (foolishly) to stop it whilst iTunes was trying to synch.  I suspect that I corrupted the file - much in the way other people suspected that corrupt photo files on their iPhones might be the problem.

     

    Second.  When I followed onurdogu's instructions and got to to the point of restarting the computer that's exactly what I did - "Restart".  My PC closed down then did not restart, it simply hung with a black screen.  You can imagine that I was quite worried given that I had done a registry clean and thought that I may have deleted something I shouldn't.  Anyway, I forced the PC to switch off by pressing and holding the power button.  Then I waited 15 seconds and started the PC.  It worked well from there and within minutes I was up and running with all iTunes downloded from the Apple website.  So if I might offer a suggestion; instead of clicking restart "Turn Off" instead then start up the PC all over.

     

    Best wishes,

     

    Mick Perry

  • naturefrompasig Level 1 Level 1 (0 points)

    Hi... Im using the OSX Lion.

     

    Noticed this problem ever since I upgraded.

     

    Hope you guys can help me...

     

    oh, and I can't find the "/Users/[username]/Library/Application Support/MobileSync/Backup/" folder

     

    Appreciate the help!

     

    Allan

  • Bakuretsu Level 1 Level 1 (0 points)

    I have never before been so ****** off at anything in my life, I still can't get this sh*t to f'ing backup! I am having the same problem as everyone and I've tried everything in here, except  onurdogu's suggestion and I'd really really rather not mess with my registry and other crap. Apple needs to fix their sh*t so this DOESN"T HAPPEN EVER AGAIN. Hopefully I can figure out some other way to fix this piece of sh*t.

  • bglaser Level 1 Level 1 (0 points)

    Running Windows 7 using iphone4. I had two issues: inabililty to backup and no access to itunes store.

     

    First issue, my iphone would almost complete sync but at the end it would fail with error message, back up not possible.

     

    Second issue, itunes store would not load, progress bar would hang halfway.

     

    I deleted the back ups through the itunes application under preferences, no change.

     

    I uninstalled and reinstalled all apple products and cleaned the registry with ccleaner, no change.

     

    Then I worked my way into the apple folder under c | documents and settings| my user name| application data | apple computer | mobile sync | back up, where I found and deleted a folder (and its contents) with a long name like 719sfs7sd2f5sdf25sd2sdf5.

     

    I would recommend one tries the final step first before doing a complete reinstall.

     

    Both issues resolved.

  • AndyBalthazor Level 1 Level 1 (0 points)

    The step of deleting the backup folder from the appdata location worked for me, thanks.

  • Nimblez Level 1 Level 1 (0 points)

    I have had the same problem frustrating me for the last few weeks!

     

    I have found a solution which seems to fix all:

    You need to update your system BIOS. I have tested this multiple times now, and all have been succesful.

     

    Just do a quick google for your manufacturers BIOS update and grab the latest one. Follow the instructions to install and that's it.

     

    Hope this solves your problem.

     

    Cheers

  • claddagh Level 1 Level 1 (5 points)

    I had moved my iTunes & iPhoto databases to my external HD -- not enough room on my otherwise nearly perfect MacBook Air -- and since then hadn't been able to sync. Tried deleted the MobileSync Backups to no avail.

     

    So I opened iPhoto (for the first time since getting the MBA) & it asked me to locate the iPhoto Library. Once it knew where to go, BINGO! Syncing like a dream! <3

  • mortenfromgreve Level 1 Level 1 (0 points)

    Hi there! i just had the same problem last night. got a new sim and so on, and had to recover my iphone, otherwise it wouldnt approve it...

     

    I found a solution i think, for them who seeks to recover a big part of their backup. well it worked for me..

     

    When i made a backup of my phone, i had no problems at all. but when I transfered the backup to the phone, the **** deadly pop-up appeared ofc.

     

    I did the following:
    Made a new account on windows vista, transfered the backup from the old directory to the new account folder C:\user\ ..., but while transfering the files via windows, one file couldnt be moved. seemed to be corrupt or something. that had to be the root of this mess. So i skipped the particular file, as i transfered the files.

    If you have an existing backup-folder on the new account, rename the old one.

     

    Then, once again i tried to recover my phone with the backup in itunes (on the new account), but at the very end, the freaking pop-up  came up againg. But when my phone started up, my background was back to normal, all my pictures, contacts, calls, and messages was recovered!! only thing that didnt make it, was my songs and apps.

     

    Hope this will be useful.

  • Lango666 Level 1 Level 1 (0 points)

    I had the same problem, but your solution solved it! Backup / Sync is now working! Thanks!!

  • Dk Sodhi Level 1 Level 1 (0 points)

    Guys...

     

    This backup problem is driving me insane!!! Just got my new iPhone 4S and tried to connect it to iTunes.

     

    Firstly it did not copy any stuff from my old iPhone 4 and when I updated OS on iPhone 4, I lost everything as it did not Backup Correctly!

     

    Now, I am trying to Sync and Backup my new iPhone 4S but iTunes always gets stuck at Step 2 of 6...Backing up and just sits there!!!!

     

    I have deleted all old Backups, deleted all photos, renamed the Backup Folder but no help!!!!!!

     

    Please post if there is any solution to this problem!

     

    My iPhone 3GS to iPhone 4 transformation was soooooo easy!!!!

  • sarloh Level 1 Level 1 (0 points)

    Just yesterday, when I updated my iTunes store to 10.5, the same happend to me. SOMEBODY FREAKYNG HELP ME!!!!!

     

    Thanks

  • dimikagi Level 1 Level 1 (0 points)

    I had this problem with an iPad 1 on Windows XP. I opened Task Manager and killed the 'AppleMobileBackup.exe' process and am now able to back up with no problem.

  • samenez Level 1 Level 1 (0 points)

    I had the same issue on a Windows XP Professional box.  Removed Live Update then Symantec.  Synced perfectly.  ReInstalled Symantec, saved backup again no problem.  There was an issue with Symantec not letting iTunes do anything in the registry.  Once removing the Anti-Virus software, everything worked fine, then I just reinstalled the anti-virus software again then rebooted.

  • Boo7589 Level 1 Level 1 (0 points)

    I have done all of this and nothing will work on itunes for backing up either my Ipad 1 or Iphone4! 

     

    I can't update the software and it will not back up the ipad or the iphone which is new.  Even after I have deleted the back up file -- no luck!

     

    Have a macbook pro with 10.6.8!

     

    Need help!!

  • DanFromBoise Level 1 Level 1 (0 points)

    Thanks, handyjosch.  Your solution worked for me.

Previous 1 2 3 4 5 6 Next