5 Replies Latest reply: Dec 29, 2010 8:48 AM by MrSteven
aslamhawa Level 1 Level 1 (0 points)
On connecting the iPad to the desktop, via the iTunes, there is not recognition of the iPad in the iTunes. Am I missing any steps?

Sony VAIO, Windows Vista
  • lllaass Level 10 Level 10 (166,530 points)
    Some things to try:
    - reset your iPad
    - Try another USB port on your computer
    - connect directly to USB port. Do not use hub or extension
    - uninstall and reinstall iTunes on your computer.

    Other people have also experienced you problem. You might want to search using the search function on the right. I would search for:
    itunes AND not AND (detect OR find OR show)
  • Chrissie Kramer Level 1 Level 1 (5 points)
    I am going to guess that you have a PC, because I used to have that problem all the time with my iPad, even after 2 years of having it.

    I would find a friend with some kind of Mac. I haven't had any problems with recognition ever with mine.

    Good luck.
  • lllaass Level 10 Level 10 (166,530 points)
    Just curious of how you have two years of experience with your iPad since it only was available April of this year. I think you meant iPod..

    Chrissie Kramer wrote:
    I am going to guess that you have a PC, because I used to have that problem all the time with my iPad, even after 2 years of having it.

    I would find a friend with some kind of Mac. I haven't had any problems with recognition ever with mine.

    Good luck.
  • OrangeMarlin Level 5 Level 5 (5,145 points)
    lllaass wrote:
    Just curious of how you have two years of experience with your iPad since it only was available April of this year. I think you meant iPod..



    I was going to ask the same thing. I imagine they meant the iPod.
  • MrSteven Level 1 Level 1 (0 points)
    I actually have an iMac and have the same problem. It happened after I installed a newer version of Snow Leopard, so I uninstalled iTunes, then reinstalled it and the problem went away. Now about four days later I have the same problem again with my iPhone and iPad. Not sure what to do now, I guess I will uninstall and reinstall again.

    Any suggestions? Thanks