12 Replies Latest reply: Jul 26, 2010 9:26 PM by Bob Timmons
bluemr2 Level 1 (0 points)
I currently have wifi at home (via ATT uverse) with no issues. I'm thinking of getting an Airport Express for wifi when I travel...connect the Airport Express to the hotel ethernet. When not traveling, I guess I'll use it at home since I can. Should I name my the Airport Express wifi network name same as my existing network? Thus, having two beacons. When I travel, my macbook would recognize the Airport Express without the need to reconfigure it prior to leaving home. Does this sound right? Thanks.

13" Macbook Pro, Mac OS X (10.6.4)
  • Bob Timmons Level 10 (95,430 points)
    Are you planning to connect the AirPort Express to the ATT router using an ethernet cable? If so, you'll be able to use the same configuration at home as at the hotel. Post back if you need step by step on this.

    Keep in mind that it's getting hard to find hotels with ethernet connections in the US and Canada as most use wireless.
  • bluemr2 Level 1 (0 points)
    Thanks for the quick reply.

    I plan to connect the AX to the ATT router with an ethernet cable via a hub. ATT router is in a bedroom closet, which than feeds multiple rooms via ethernet cable. The office has a hub with multiple devices, one which will be the AX. Can you provided step by step directions? Thanks.

    Also, assuming I set it up this way, is there a way to determine which "beacon" my MBP is connected to? Will the MBP simply select the fastest strongest signal "beacon"?
  • Bob Timmons Level 10 (95,430 points)
    I find it easier to configure the AirPort Express if you temporarily connect an ethernet cable from your computer to the device for the configuration, then disconnect the cable once it's updated and move the Express to the location where it's needed.

    Open AirPort Utility - Click Manual Setup

    Click the Base Station tab below the row of icons to assign a name to the device, enter a device password and adjust Time Zone settings

    Click the Wireless tab
    Wireless Mode = Create a wireless network
    Wireless Network Name = Exact name of your ATT network
    Radio Mode = 802.11n (802.11b/g compatible)
    Channel = Automatic
    Wireless Security = Exact setting as your ATT network. Try to use WPA2 on the ATT if it is available as it is the strongest form of security and passwords are usually compatible between manufacturers
    Wireless Password = Same password as your ATT network
    Confirm Password

    Click the Internet icon
    Connect Using = Ethernet
    Connection Sharing = Off (Bridge Mode)
    Update to save settings and the Express will restart. You may get a message that you do not have an internet connection but you can ignore that.
    Move the AirPort Express to the desired location and connect the ethernet cable from your router/hub

    Power down the complete network.
    Start the modem/router first, then start the hub, then Express then computers

    You should now have a "roaming" network configured. Computers will automatically connect to the router with the strongest signal as they move about the house.

    To see which device your Mac is connected to at a given time, hold down the "option" key on your computer while you click on the fan shaped AirPort icon at the top of the screen. Look for the BSSID. That is the MAC address or AirPort ID of the device that you are connected to. If you move your computer from one area to another and closer to another router, you should see a different BSSID, which indicates that he computer is connecting to a different device.

    To use the Express at the hotel, connect an ethernet cable from the ethernet jack to the Express and power it up. Power up your Mac and connect to the Express wireless network. Open your browser on your Mac and the hotel log in page should appear so you can agree to terms, etc. That's it.
  • bluemr2 Level 1 (0 points)
    Thanks...I'll give it a go & hopefully report my success.
  • bluemr2 Level 1 (0 points)
    Update report.

    I followed the detailed directions (thanks Bob!) and it seems to work, I think...the light is green.

    Only thing I'm not sure of is if the AX is really working...I think it is but not quite sure. When I click on the Airport status icon while holding the option key, I do see a specific BSSID. When I walk to the the ATT router, the BSSID remains the same even after the greyed out "Airport:On" flashes to "Airport: Looking for Networks...." and returns back to "Airport:On".

    The reason I believe the AX is working is because the PHY Mode: is 802.11n where previously was 802.11g. Also the BSSID number is now different too.
  • Bob Timmons Level 10 (95,430 points)
    It sounds like you may have two networks instead of one. A possible reason for this is that the Security settings of the AT&T network may not exactly match those on the AirPort Express.

    Can you set the AT&T to WPA2 Personal security? If so, that's the most compatible setting between manufacturers of different products, and it's also the most secure setting.
  • bluemr2 Level 1 (0 points)
    The security settings (Authentication Type) for ATT are:

    WPA2-PSK (AES)

    Default setting is WPA-PSK (TKIP). Which is WPA2 Personal security on the ATT?

    I have found that when I turn off the Airport (or turn on the MBP), Airport jumps on to the router that I'm closest to. But it doesn't automatically switch back and forth between the AX and ATT as I walk around the house.

  • Bob Timmons Level 10 (95,430 points)
    Try WPA-PSK (TKIP) on the AT&T router.

    Select WPA/WPA2 Personal on the AirPort Express to see if that will work.
  • bluemr2 Level 1 (0 points)
    WPA-PSK (TKIP) was/is selected (default setting) & WPA/WPA2 Personal was/is selected.

    Any other suggestions?
  • Bob Timmons Level 10 (95,430 points)
    +But it doesn't automatically switch back and forth between the AX and ATT as I walk around the house.+

    What happens if you temporarily set both the AT&T and AirPort Express to no security and make sure that the networks have exactly the same name?

    When I do this with security on or off, my computer always switches within a second or two as it moves closer to a different router. This is a computer function, not a router function.
  • bluemr2 Level 1 (0 points)
    Sorry for the delayed response...was on vacation.

    Thanks for the suggestion but that didn't work. The only way I get the MBP to switch back and forth is if I force the airport off and reconnect in closer proximity to the other router.

    I decided to set the AX to WPA2 Personal and the ATT router to WPA2-PSK (AES) and that doesn't to negatively impact the wifi.

    Thanks anyways.
  • Bob Timmons Level 10 (95,430 points)
    Unfortunately, it looks like a security compatibility issue between two different manufacturers. Sorry, I don't have a workaround for this.