Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Safari suddenly won't open a page

Using Safari 5.0 and OS 10.6.3.
Yesterday when wanting to go to US Airways www.usairways.com I got the error message shown below. Never happened before although until yesterday I would use Safari to contact US Air almost every day.
Tried Foxfire, worked fine. Tried Safari again, got same error message.
Called Us Airways internet support, no help, they said I should contact my ISP.
Called my ISP, they said I should contact Apple support, so here I am.
Anybody have an idea ?

Server Error in '/' Application.\
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

MacBookPro 17", Mac OS X (10.6.3), eMac,Power PC G4, QS X 10.3.9, 700 MHz

Posted on

Reply
Question marked as Solved
Answer:
Answer:
Hi Donald,

Go to ~/Library/Caches/com.apple.Safari and move the "cache.db" file to the Trash.

Try usairways now.

~ (Tilde) represents your Home Folder.

If that didn't help, from the Safari Menu Bar click Safari/Preferences then select the Show Cookies button. Delete all usairways related cookies. Now click the Autofill tab from the Preferences menu. Click the Edit button next to: Other forms. Delete .usairways.com.

Relaunch Safari. Try logging into usairways. If you still have problems...

Open Keychain Access (Applications/Utilities) Select Passwords on the left.

Delete the usairways keychain. Relaunch Safari and try again. When prompted, click Yes.














Carolyn 🙂

Posted on

Page content loaded

Question marked as Solved

Jun 30, 2010 7:46 PM in response to Donald Ross In response to Donald Ross

Hi Donald,

Go to ~/Library/Caches/com.apple.Safari and move the "cache.db" file to the Trash.

Try usairways now.

~ (Tilde) represents your Home Folder.

If that didn't help, from the Safari Menu Bar click Safari/Preferences then select the Show Cookies button. Delete all usairways related cookies. Now click the Autofill tab from the Preferences menu. Click the Edit button next to: Other forms. Delete .usairways.com.

Relaunch Safari. Try logging into usairways. If you still have problems...

Open Keychain Access (Applications/Utilities) Select Passwords on the left.

Delete the usairways keychain. Relaunch Safari and try again. When prompted, click Yes.














Carolyn 🙂

Jun 30, 2010 7:46 PM

Reply Helpful

Aug 14, 2010 4:15 AM in response to Donald Ross In response to Donald Ross

I had the same problem and the cache/cookies/autofill deletes and changes/fixes worked fine. Thanks!
However, before I found the fix I restored Safari from time machine and its now named Safari (original). Anyway to change the application name back to Safari?
Thanks in advance.
Joe

Aug 14, 2010 4:15 AM

Reply Helpful
User profile for user: Donald Ross

Question: Safari suddenly won't open a page