4 Replies Latest reply: Jul 5, 2010 6:52 PM by Kenjo
RiggerIII Level 1 (0 points)
I am getting a lot of message stating that "The application "Twittelator" was not installed on the iPad because it requires a newer version of iPad software.

I used the Twittelator example, but it is happening with several apps.

Mac Pro 2 x 2.8 Ghz Quad-Core Intel Xeon, Mac OS X (10.6.4)
  • varjak paw Level 10 (169,822 points)
    You probably inadvertently got Twittelator Pro which requires iOS4, and that won't come to the iPad until sometime this fall. Try Twittelator for iPad.

    Look at the system requirements for the other apps with which you're experiencing this problem and see if they say the same thing regarding needing iOS4.

    Regards.
  • rkkeller Level 1 (130 points)
    In November when the iOS4 is released it will work.
  • Kenjo Level 1 (10 points)
    This is terrible. I had functioning iPhone apps that I use on my ipad. That's supposed to be how it works, right? Sure the screen is double the size, and it's a little pixelly, but I'm ok with that. It was a major selling point for the IPad, if you will remember...
    but now, as the iphone developers update their apps for iOS4, they suddenly are NOT compatible with iPad anymore? And I have to wait until November? Very disappointing.
  • Kenjo Level 1 (10 points)
    Sorry - an update:
    It seems that while iphone apps updated for the iOS4 software won't run on iPad, iTunes didn't delete the previous version from my iPad, even though the newer version has been updated in iTunes. So I guess I will have to keep using the old version, (and seeing the error message) until iOS4 is released for ipad. Bah!