1 Reply Latest reply: Jul 3, 2010 7:09 PM by satcomer
tromperie Level 1 Level 1 (0 points)
I installed GrowlMail (http://growl.info/extras.php) and when I restarted Mail a notice came up saying it had disabled Growl because the add-on wouldn't work with my version of Mail (the latest version I presume) and to contact the developer.

Checking in Mail Preferences, the Growl does not even appear there.

I uninstalled GrowlMail and re-installed it and got the same message when I opened Mail:

"Incompatible Plug-ins Disabled
Mail has disabled the following plug-ins:
GrowlMail
Contact the makers of these plug-ins for versions that are compatible with Mail 4.3 and Message 4.3"

Thanks in advance for any help!

MacBook, Mac OS X (10.6.4)