5 Replies Latest reply: Feb 18, 2012 4:31 PM by keithfromtoronto
killerwabbit73 Level 1 Level 1 (0 points)
just upgraded to iphone 4, pluggeg into my component video cable and nothing transfers to the screen, is the cable not compatable, do i need a different one?

moc book pro, Mac OS X (10.6.4)
  • born2create2 Level 1 Level 1 (0 points)
    I have the same problem. 1st I bought a 3rd party component cable at BestBuy, went home to my fairly new Samsung LCD HD TV. Tried both component hookups on the back. TV did not see the device. Frustrated went to Apple store yesterday and purchased the Apple component AV cable. This time the iphone4 acted like it was "sending"..by that I mean the play bar was moving and no sound or video was shown on the phone. BUT the TV says component 1 or 2: NO DEVICE IS CONNECTED.
    I'm so frustrated. I also want to play videos I Make on the phone on my T.V.
    Anyone?
  • kcpistol Level 1 Level 1 (15 points)
    I thought I read somewhere that ios4 has a bug where only a few apps do video out - so try starting up YouTube and maybe an iTunes movie. If its a bug it is likely to be ironed out eventually.
  • EBSkater Level 2 Level 2 (490 points)
    kcpistol wrote:
    I thought I read somewhere that ios4 has a bug where only a few apps do video out - so try starting up YouTube and maybe an iTunes movie. If its a bug it is likely to be ironed out eventually.

    This is correct. The phone doesn't output it's screen (unless jailbroken and set to). The app has to support video out.
  • born2create2 Level 1 Level 1 (0 points)
    I have an update! I just connected my Apple component AV to my older HD TV. It worked just fine!!

    I played several videos I had saved in my video folder.

    Looks like this issue is the the Samsung TV which I'm not happy-it's less than a year old.
  • keithfromtoronto Level 1 Level 1 (0 points)

    Yes.  Here is a link to the cable comptibility chart:

     

    http://support.apple.com/kb/HT1454